16:10 <utkarsh2102> #startmeeting Developer Membership Board
16:10 <meetingology> Meeting started at 16:10:30 UTC.  The chair is utkarsh2102.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:10 <meetingology> Available commands: action, commands, idea, info, link, nick
16:10 <utkarsh2102> hey!
16:10 <utkarsh2102> let’s start
16:11 <utkarsh2102> #topic Ubuntu Contributing Developer
16:11 <utkarsh2102> #subtopic Heather Ellsworth
16:11 <utkarsh2102> #link https://wiki.ubuntu.com/hellsworth/ContributingDeveloperApplication
16:11 <hellsworth> Hi everyone
16:11 <utkarsh2102> hellsworth: hey, are you around?
16:12 <hellsworth> indeed I am :)
16:12 <hellsworth> thank you for considering my application
16:12 <utkarsh2102> hi! can you introduce yourself please?
16:12 <hellsworth> oh sure!
16:14 <hellsworth> Hello, I'm Heather Ellsworth (hellsworth) and I've been on the desktop team for 3 years. I have focused most of my time on snap things and I help maintain around 40 gnome related snaps. I've also submitted and maintain gnome-shell-extension-manager  and 2 of its dependencies in debian, for ubuntu to sync. I've also done some Ubuntu community facing things too: I've been hosting the Ubuntu dekstop team indabas for a little over 2 years. And
16:14 <hellsworth> I've written some technical blog posts on snap things, and Ubuntu Summit blog posts.
16:15 <utkarsh2102> absolutely impressive!
16:15 <utkarsh2102> I’ll open the floor for questions
16:15 <hellsworth> ask away
16:19 <sil2100> Reading all the endorsements, I have no questions myself
16:19 <utkarsh2102> hellsworth: why didn’t you go for upload rights straightaway?
16:19 <utkarsh2102> also what d’you plan on doing after becoming a Ubuntu Contributing dev?
16:19 <bdmurray> hellsworth: Just out of curiousity are any of the sanps you maintain seeded?
16:19 <hellsworth> Well I haven't really been blocked on needing upload rights. My packages have been sponsored in a reasonable amount of time.
16:20 <hellsworth> Well I have worked significantly on the gnome-38-2204-sdk and platform snap. The platform snap is seeded on releases prior to lunar. I've continued to help out on the gnome-42-2204-sdk and its platform snap is seeded on lunar+
16:21 <hellsworth> the gnome-calculator snap I believe is still seeded
16:21 <hellsworth> we are looking at maybe seeding simple-scan for core-desktop, which I've just gotten updated and working so it is ready for seeding as well.
16:22 <hellsworth> After becoming an Ubuntu Contributing dev, I really plan on doing the same things.
16:22 <hellsworth> I would like to use an ubuntu email address for commits because I think it would be more community centric, instead of using a canonical email address.
16:22 <utkarsh2102> gotcha!
16:24 <hellsworth> While I enjoy working on snaps, I really enjoy deb packaging as well becuase it is more challenging. So my future plans include continuing to improve my skillset there and work towards becoming a debian maintainer, and Jeremy my mentor says I'm ready for that. I wanted to get through this process first though.
16:25 <hellsworth> I would like to contribute more towards deb packaging and become a good +1 maintainer.
16:25 <utkarsh2102> I swear we need that!
16:25 <hellsworth> One day, I'd like to be a core dev but I'm not rushing it. I need more experience first.
16:25 <utkarsh2102> anyway, I’m already good to vote and don’t have any questions
16:26 <utkarsh2102> bdmurray, sil2100: any more questions?
16:26 <bdmurray> not from me
16:28 <utkarsh2102> okay, let’s proceed
16:29 <utkarsh2102> #vote Heather Ellsworth to become an Ubuntu Contributing Developer
16:29 <meetingology> Please vote on: Heather Ellsworth to become an Ubuntu Contributing Developer
16:29 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
16:30 <utkarsh2102> +1; absolutely love the work she has done, look forward to seeing her become core dev soon!
16:30 <meetingology> +1; absolutely love the work she has done, look forward to seeing her become core dev soon! received from utkarsh2102
16:30 <utkarsh2102> +1 from rbasak, too. He proxied his vote to me, he isn’t feeling well.
16:30 <meetingology> +1 from rbasak, too. He proxied his vote to me, he isn’t feeling well. received from utkarsh2102
16:30 <utkarsh2102> bdmurray, sil2100^
16:31 <bdmurray> +1 as I mentioned in my endorsement I'm surprised he isn't already a contributing developer and look forward to seeing her involved in +1 maintenance
16:31 <meetingology> +1 as I mentioned in my endorsement I'm surprised he isn't already a contributing developer and look forward to seeing her involved in +1 maintenance received from bdmurray
16:31 <hellsworth> she*
16:32 <bdmurray> Ah yes, I'm sorry bad typing!
16:33 <bdmurray> I did say her later
16:33 <hellsworth> np. just you know, for the record :)
16:33 <hellsworth> fair
16:33 <utkarsh2102> #action bdmurray to offer a beer (or any other preferred beverage choice) to hellsworth at the next sprints. :)
16:33 * meetingology bdmurray to offer a beer (or any other preferred beverage choice) to hellsworth at the next sprints. :)
16:33 <hellsworth> haha I gladly accept a beer!
16:34 <sil2100> +1
16:34 <meetingology> +1 received from sil2100
16:34 <utkarsh2102> sil2100^^!!!! :D
16:37 <utkarsh2102> booking my flights to Poland to go knock on sil2100’s door. (:
16:38 <hellsworth> he voted, just above
16:39 <utkarsh2102> wait, what? Why do I not see it?
16:39 <hellsworth> <sil2100> +1
16:39 <hellsworth> <meetingology> +1 received from sil2100
16:39 <hellsworth> <utkarsh2102> sil2100^^!!!! :D
16:39 <utkarsh2102> did meetingology record it?
16:39 <hellsworth> thats what i see
16:39 <utkarsh2102> ah, cool. I don’t see it
16:39 <utkarsh2102> sorry
16:40 <utkarsh2102> #endvote
16:40 <meetingology> Voting ended on: Heather Ellsworth to become an Ubuntu Contributing Developer
16:40 <meetingology> Votes for: 3, Votes against: 0, Abstentions: 0
16:40 <meetingology> Motion carried
16:40 <hellsworth> np. technology hiccups happen :P
16:40 <utkarsh2102> yay, congratulations hellsworth! 🎉
16:40 <hellsworth> \o/ yay thanks everyone!
16:41 <utkarsh2102> alright, everyone seems busy so I’ll just end this
16:41 <hellsworth> thanks!
16:41 <utkarsh2102> #action Utkarsh to add hellsworth to appropriate team
16:41 * meetingology Utkarsh to add hellsworth to appropriate team
16:41 <bdmurray> thanks utkarsh2102
16:42 <utkarsh2102> after finding the right one that is :)
16:42 <bdmurray> congratulations hellsworth!
16:42 <utkarsh2102> #endmeeting