#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 19:04:39 UTC (full logs)

Meeting summary

  1. Core Dev Applications (utkarsh2102, 19:05)
    1. Nick Rosbrook (utkarsh2102, 19:06)
      1. https://wiki.ubuntu.com/enr0n/CoreDeveloperApplication (utkarsh2102, 19:06)
      2. VOTE: Nick to get core-dev rights (Carried) (utkarsh2102, 19:34)
      3. ACTION: I'll take up the announements (utkarsh2102, 19:35)

  2. AOB (utkarsh2102, 19:35)

  3. mythbuntu-dev (utkarsh2102, 19:47)
    1. https://launchpad.net/~mythbuntu-dev/+members#active the only members are ubuntu-core-dev (bdmurray, 19:47)


Meeting ended at 20:02:49 UTC (full logs)

Action items

  1. I'll take up the announements


People present (lines said)

  1. utkarsh2102 (63)
  2. seb128 (42)
  3. rbasak (30)
  4. sil2100 (18)
  5. enr0n (16)
  6. meetingology (13)
  7. bdmurray (13)
  8. dbungert (1)


Generated by MeetBot 0.4.0