#ubuntu-meeting: Technical Board Meeting

Meeting started by sil2100 at 19:01:26 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 19:01)

  2. Action review (sil2100, 19:02)
    1. ACTION: rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/ (sil2100, 19:03)
    2. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (sil2100, 19:06)
    3. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (sil2100, 19:06)
    4. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 19:06)
    5. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (sil2100, 19:06)
    6. ACTION: rbasak to restructure the third-party repo doc to make the status clearer (sil2100, 19:06)
    7. ACTION: rbasak to open wider discussion on third-party repo policy (sil2100, 19:07)
    8. DONE: rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion (sil2100, 19:08)
    9. ACTION: sil2100 to follow up on the Key Ubuntu teams discussion (sil2100, 19:09)

  3. Scan the mailing list archive for anything we missed (standing item) (sil2100, 19:10)
    1. https://lists.ubuntu.com/archives/technical-board/2023-June/thread.html (sil2100, 19:10)

  4. Check up on community bugs and techboard bugs (sil2100, 19:11)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (sil2100, 19:11)
    2. https://bugs.launchpad.net/techboard (sil2100, 19:11)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (sil2100, 19:12)
    1. AGREED: next meeting chair: amurray, backup: rbasak (sil2100, 19:12)

  6. AOB (sil2100, 19:12)


Meeting ended at 19:14:32 UTC (full logs)

Action items

  1. rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/
  2. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  3. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  4. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  5. rbasak to follow up on finding consensus on question of test plans for third party apps
  6. rbasak to restructure the third-party repo doc to make the status clearer
  7. rbasak to open wider discussion on third-party repo policy
  8. sil2100 to follow up on the Key Ubuntu teams discussion


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to follow up on finding consensus on question of test plans for third party apps
    4. rbasak to restructure the third-party repo doc to make the status clearer
    5. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  4. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
    2. sil2100 to follow up on the Key Ubuntu teams discussion


People present (lines said)

  1. sil2100 (39)
  2. meetingology (11)
  3. seb128 (7)
  4. amurray (3)
  5. rbasak (1)


Generated by MeetBot 0.4.0