19:01 <sil2100> #startmeeting Technical Board Meeting
19:01 <meetingology> Meeting started at 19:01:26 UTC.  The chair is sil2100.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:01 <meetingology> Available commands: action, commands, idea, info, link, nick
19:01 <sil2100> #topic Apologies
19:01 <sil2100> I don't think there were any explicit apologies sent beforehand
19:02 <sil2100> #topic Action review
19:03 <sil2100> Since rbasak said there's no progress on his tasks, I'll carry them over. It's sadly the same for me, so I'll do that as well
19:03 <sil2100> #action rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/
19:03 * meetingology rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/
19:03 * sil2100 seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
19:03 <sil2100> amurray, seb128: any news on this from your side?
19:04 <amurray> I had proposed something a while ago but I think the doc still shows it as a suggestion - so I guess that is awaiting feedback?
19:05 <amurray> oh I see - seb128 and ken provided some comments - i guess I need to go read those - righto - let me take that as a carry-over then
19:05 <sil2100> amurray: thanks!
19:06 <sil2100> #action seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
19:06 * meetingology seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
19:06 <sil2100> Ok, mine is carry-over
19:06 <sil2100> #action sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:06 * meetingology sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:06 <sil2100> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:06 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:06 <sil2100> #action rbasak to follow up on finding consensus on question of test plans for third party apps
19:06 * meetingology rbasak to follow up on finding consensus on question of test plans for third party apps
19:06 <sil2100> #action rbasak to restructure the third-party repo doc to make the status clearer
19:06 * meetingology rbasak to restructure the third-party repo doc to make the status clearer
19:07 <sil2100> #action rbasak to open wider discussion on third-party repo policy
19:07 * meetingology rbasak to open wider discussion on third-party repo policy
19:07 <sil2100> Now it's this one:
19:07 * sil2100 rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion
19:07 <seb128> sil2100, we are missing your input on that discussion! :-)
19:08 <sil2100> seb128: I know! I think I need an action item for that too :(
19:08 <seb128> but the 'reply' part is done
19:08 <seb128> replay
19:08 <sil2100> Ok, so I'll add this as done and add an action item for me
19:08 <seb128> though I think my main concern wasn't address and there was no reply to my most recent email
19:08 <sil2100> #done rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion
19:08 <seb128> but maybe others aren't interested in addressing that part, hard to say
19:09 <sil2100> #action sil2100 to follow up on the Key Ubuntu teams discussion
19:09 * meetingology sil2100 to follow up on the Key Ubuntu teams discussion
19:10 <sil2100> seb128: I'll really try hard to find a slot to address this, maybe my reply will help things moving forward
19:10 <sil2100> Anyway, let's move on
19:10 <sil2100> #topic Scan the mailing list archive for anything we missed (standing item)
19:10 <sil2100> #link https://lists.ubuntu.com/archives/technical-board/2023-June/thread.html
19:11 <sil2100> Nothing here, just the Key Ubuntu teams discussion which I'm really bad at following up on...
19:11 <sil2100> #topic Check up on community bugs and techboard bugs
19:11 <sil2100> #link https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard
19:11 <sil2100> #link https://bugs.launchpad.net/techboard
19:11 <sil2100> No new bugs open besides the ones we already know about
19:12 <sil2100> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:12 <sil2100> #agreed next meeting chair: amurray, backup: rbasak
19:12 <meetingology> AGREED: next meeting chair: amurray, backup: rbasak
19:12 <sil2100> #topic AOB
19:12 <sil2100> Any other business?
19:12 <sil2100> The floor is open
19:12 <seb128> not from me
19:13 <amurray> nothing from me
19:13 <sil2100> There was a potential new item via the ML re: the adsys MRE, but I think that was resolved without requiring input from the TB
19:14 <rbasak> Yeah I think that's now an SRU team item to figure out.
19:14 <sil2100> Okay then, it's a quick meeting then. Maybe I can find time to start gathering time for the Key Ubuntu teams discussion for the reminder of the meeting
19:14 <seb128> that would be nice indeed :)
19:14 <sil2100> #endmeeting