#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 16:12:23 UTC (full logs)

Meeting summary

  1. Ubuntu Contributing Developers Applications (sil2100, 16:12)
    1. Heather Ellsworth (sil2100, 16:13)
      1. https://wiki.ubuntu.com/hellsworth/ContributingDeveloperApplication (sil2100, 16:13)
      2. Nikhil Kshirsagar (sil2100, 16:14)
      3. https://wiki.ubuntu.com/nkshirsagar/UbuntuPerPackageUploaderApplication (sil2100, 16:14)

  2. Package Set/Per Package Uploader Applications (sil2100, 16:14)
    1. Nikhil Kshirsagar (sil2100, 16:15)
      1. https://wiki.ubuntu.com/nkshirsagar/UbuntuPerPackageUploaderApplication (sil2100, 16:15)
      2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=Nikhil+Kshirsagar&sponsoree_search=name (sil2100, 16:16)
      3. https://wiki.ubuntu.com/StableReleaseUpdates#sosreport (sil2100, 16:44)
      4. VOTE: Grant PPU to nkshirsa for sosreport (Carried) (sil2100, 16:48)
      5. ACTION: utkarsh2102 to handle announcement and PPU adjustments for nkshirsa (sil2100, 16:49)

  3. AOB (sil2100, 16:49)


Meeting ended at 16:52:20 UTC (full logs)

Action items

  1. utkarsh2102 to handle announcement and PPU adjustments for nkshirsa


Action items, by person

  1. nkshirsa
    1. utkarsh2102 to handle announcement and PPU adjustments for nkshirsa
  2. utkarsh2102
    1. utkarsh2102 to handle announcement and PPU adjustments for nkshirsa


People present (lines said)

  1. sil2100 (52)
  2. nkshirsa (27)
  3. teward (19)
  4. meetingology (14)
  5. utkarsh2102 (14)
  6. kanashiro[m] (5)
  7. seb128 (2)
  8. bdmurray (1)


Generated by MeetBot 0.4.0