#ubuntu-meeting: Ubuntu Backporters Team meeting

Meeting started by ddstreet at 15:05:18 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/UbuntuBackports/Agenda (ddstreet, 15:06)

  1. open ml threads (ddstreet, 15:09)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:09)
      1. ACTION: ddstreet send follow up email for clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:09)
      2. New proposal for Ubuntu Backporters Team Charter (ddstreet, 15:10)
      3. https://lists.ubuntu.com/archives/ubuntu-backports/2023-May/023070.html (ddstreet, 15:10)
      4. ACTION: mapreri reply to TB charter email thread (ddstreet, 15:13)
      5. self-approval of uploads to -backports pocket (ddstreet, 15:13)
      6. https://lists.ubuntu.com/archives/ubuntu-backports/2023-May/023075.html (ddstreet, 15:13)

  2. open bugs (ddstreet, 15:14)
    1. nfs-utils/1:2.6.1-2ubuntu4 from kinetic (ddstreet, 15:14)
      1. https://bugs.launchpad.net/ubuntu/focal/+source/nfs-utils/+bug/2012676 (ddstreet, 15:14)

  3. AOB (ddstreet, 15:21)


Meeting ended at 15:30:55 UTC (full logs)

Action items

  1. ddstreet send follow up email for clarification on specific wording for no-bug-required backport exceptions
  2. mapreri reply to TB charter email thread


Action items, by person

  1. ddstreet
    1. ddstreet send follow up email for clarification on specific wording for no-bug-required backport exceptions
  2. mapreri
    1. mapreri reply to TB charter email thread


People present (lines said)

  1. ddstreet (60)
  2. mapreri (35)
  3. teward (15)
  4. meetingology (7)


Generated by MeetBot 0.4.0