#ubuntu-meeting: Developer Membership Board meeting

Meeting started by seb128 at 19:07:07 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (seb128, 19:07)

  1. PPU Applications (seb128, 19:07)
    1. James Falcon https://wiki.ubuntu.com/JamesFalcon/DeveloperPerPackageUploadApplication (seb128, 19:07)
      1. VOTE: James Falcon to get ppu upload rights for the cloud-init package (Carried) (seb128, 19:33)
      2. ACTION: rbasak to do the announcement and ACL actions for falcojr's approved ppu application (seb128, 19:35)

  2. Review of previous action items (seb128, 19:36)

  3. Outstanding mailing list requests to assign (seb128, 19:39)
    1. https://lists.ubuntu.com/archives/devel-permissions/2023-April/002250.html (seb128, 19:39)

  4. Open TB bugs (seb128, 19:47)

  5. AOB (seb128, 19:48)


Meeting ended at 19:49:45 UTC (full logs)

Action items

  1. rbasak to do the announcement and ACL actions for falcojr's approved ppu application


Action items, by person

  1. falcojr
    1. rbasak to do the announcement and ACL actions for falcojr's approved ppu application
  2. rbasak
    1. rbasak to do the announcement and ACL actions for falcojr's approved ppu application


People present (lines said)

  1. seb128 (50)
  2. rbasak (35)
  3. meetingology (13)
  4. falcojr (11)
  5. kanashiro[m] (7)
  6. bdmurray (3)
  7. utkarsh2102 (3)


Generated by MeetBot 0.4.0