#ubuntu-meeting: Ubuntu Technical Board meeting
Meeting started by amurray at 19:02:21 UTC
(full logs)
Meeting summary
  - Apologies (amurray, 19:02)
  
  - Action review (amurray,
    19:03)
    
      - https://lists.ubuntu.com/archives/technical-board/2023-March/002723.html
        (amurray, 19:05)
- ACTION: amurray
        to follow up with backporters team on Mattia's draft charter
        proposal (amurray, 19:21)
- ACTION: seb128 to
        help draft an exception to the "must build on all architectures"
        requirement for snaps (amurray, 19:23)
- ACTION: seb128/amurray/sil200 to help drafting the
        snap-store Ubuntu-specific tracks usage (amurray, 19:27)
- ACTION: sil2100
        to start a draft summarizing the OEM archive portion of the
        meeting which x-nox and TB will review, edit, and ratify before
        we move on to figuring out the next step (amurray, 19:28)
- ACTION: rbasak to
        draft a proposal of the DMB-proposed inactivity expiration
        policy for TB ratification (amurray, 19:29)
 
  - Mailing list review (amurray, 19:33)
  
  - Bug review (amurray, 19:34)
  
  - AOB (amurray, 19:38)
  
Meeting ended at 19:41:14 UTC
(full logs)
Action items
  - amurray to follow up with backporters team on Mattia's draft
    charter proposal
- seb128 to help draft an exception to the "must build on all
    architectures" requirement for snaps
- seb128/amurray/sil200 to help drafting the snap-store
    Ubuntu-specific tracks usage
- sil2100 to start a draft summarizing the OEM archive portion of
    the meeting which x-nox and TB will review, edit, and ratify before
    we move on to figuring out the next step
- rbasak to draft a proposal of the DMB-proposed inactivity
    expiration policy for TB ratification
Action items, by person
  - amurray
    - amurray to follow up with backporters team on Mattia's draft
      charter proposal
- seb128/amurray/sil200 to help drafting the snap-store
      Ubuntu-specific tracks usage
 
- rbasak
    - rbasak to draft a proposal of the DMB-proposed inactivity
      expiration policy for TB ratification
 
- seb128
    - seb128 to help draft an exception to the "must build on all
      architectures" requirement for snaps
- seb128/amurray/sil200 to help drafting the snap-store
      Ubuntu-specific tracks usage
 
- UNASSIGNED
    - sil2100 to start a draft summarizing the OEM archive portion of
      the meeting which x-nox and TB will review, edit, and ratify
      before we move on to figuring out the next step
 
People present (lines said)
  - amurray (48)
- rbasak (38)
- seb128 (31)
- meetingology (7)
- vorlon (2)
Generated by MeetBot 0.4.0