#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by rbasak at 16:06:06 UTC (full logs)

Meeting summary

  1. Package Set/Per Package Uploader Applications (rbasak, 16:06)
    1. Paolo Pisati (2023-04-03) (rbasak, 16:06)
      1. https://wiki.ubuntu.com/PaoloPisati/DKMSUploadApplication (rbasak, 16:06)
      2. https://launchpad.net/~p-pisati/+uploaded-packages only shows each package once I think. (rbasak, 16:12)
      3. https://discourse.ubuntu.com/t/lunar-lobster-release-schedule/27284 (ppisati, 16:18)
      4. VOTE: Grant ppisati membership of the kernel-dkms packageset uploading team (Carried) (rbasak, 16:36)
      5. ACTION: kanashiro[m] to announce ppisati's successful application (rbasak, 16:37)
      6. ACTION: kanashiro[m] to make ACL changes for ppisati's approved application (rbasak, 16:37)

  2. Review of previous action items (rbasak, 16:38)
    1. ACTION: rbasak to document the decision on Keeping IRC meetings moving (rbasak, 16:39)
    2. ACTION: teward to follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 16:39)

  3. Outstanding mailing list requests to assign (rbasak, 16:40)
    1. No outstanding mailing list requests to assign (rbasak, 16:40)

  4. Open TB bugs (rbasak, 16:40)
    1. (rbasak, 16:41)
    2. There are currently no open bugs. (rbasak, 16:41)

  5. AOB (rbasak, 16:41)


Meeting ended at 16:43:39 UTC (full logs)

Action items

  1. kanashiro[m] to announce ppisati's successful application
  2. kanashiro[m] to make ACL changes for ppisati's approved application
  3. rbasak to document the decision on Keeping IRC meetings moving
  4. teward to follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. ppisati
    1. kanashiro[m] to announce ppisati's successful application
    2. kanashiro[m] to make ACL changes for ppisati's approved application
  2. rbasak
    1. rbasak to document the decision on Keeping IRC meetings moving
  3. teward
    1. teward to follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. rbasak (61)
  2. ppisati (28)
  3. meetingology (17)
  4. kanashiro[m] (9)
  5. teward (4)
  6. seb128 (2)


Generated by MeetBot 0.4.0