#ubuntu-meeting: Technical Board meeting

Meeting started by sil2100 at 19:02:11 UTC (full logs)

Meeting summary

  1. Action review (sil2100, 19:02)
    1. ACTION: amurray to propose amended Ubuntu Backporters Team Charter - feedback from other TB members welcome (sil2100, 19:04)
    2. ACTION: seb128 to help draft an exception to the "must build on all architectures" requirement for snaps (sil2100, 19:04)
    3. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (sil2100, 19:04)
    4. ACTION: rbasak to raise any on-going blockers with third-party seeded snap security policy (sil2100, 19:05)
    5. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (sil2100, 19:05)
    6. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 19:06)
    7. ACTION: rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies (sil2100, 19:06)

  2. Scan the mailing list archive for anything we missed (standing item) (sil2100, 19:06)
    1. ACTION: sil2100 to follow up on the Ubuntu Cinnamon flavor addition thread and announce their official status (sil2100, 19:09)

  3. Check up on community bugs and techboard bugs (sil2100, 19:09)

  4. Select a chair for the next meeting (sil2100, 19:10)

  5. AOB (sil2100, 19:10)


Meeting ended at 19:13:01 UTC (full logs)

Action items

  1. amurray to propose amended Ubuntu Backporters Team Charter - feedback from other TB members welcome
  2. seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
  3. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  4. rbasak to raise any on-going blockers with third-party seeded snap security policy
  5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  6. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  7. rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies
  8. sil2100 to follow up on the Ubuntu Cinnamon flavor addition thread and announce their official status


Action items, by person

  1. amurray
    1. amurray to propose amended Ubuntu Backporters Team Charter - feedback from other TB members welcome
    2. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. seb128
    1. seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
    2. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  3. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
    2. sil2100 to follow up on the Ubuntu Cinnamon flavor addition thread and announce their official status
  4. UNASSIGNED
    1. rbasak to raise any on-going blockers with third-party seeded snap security policy
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies


People present (lines said)

  1. sil2100 (41)
  2. meetingology (10)
  3. amurray (5)
  4. seb128 (3)
  5. arraybolt3 (1)


Generated by MeetBot 0.4.0