19:02 <sil2100> #startmeeting Technical Board
19:02 <meetingology> Meeting started at 19:02:11 UTC.  The chair is sil2100.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:02 <meetingology> Available commands: action, commands, idea, info, link, nick
19:02 <sil2100> #topic Action review
19:02 <sil2100> amurray to propose amended Ubuntu Backporters Team Charter
19:02 <seb128> and on my side I've been struggling to keep up with ongoing work for lunar so didn't have time to work on pending items
19:03 <sil2100> I guess that's still in flight
19:03 <amurray> re the backports charter - this is slowly progressing but it would be good to perhaps have input from other TB members
19:03 <sil2100> Yeah, I think we'll just go through the action items and I imagine they'll all be similar
19:03 <sil2100> amurray: noted!
19:03 <sil2100> I'll carry over and add asking if others can chip in
19:04 <amurray> thank - latest is in https://lists.ubuntu.com/archives/technical-board/2023-March/002723.html
19:04 <sil2100> #action amurray to propose amended Ubuntu Backporters Team Charter - feedback from other TB members welcome
19:04 * meetingology amurray to propose amended Ubuntu Backporters Team Charter - feedback from other TB members welcome
19:04 <sil2100> I guess the two next ones are also carry over per what seb128 mentioned
19:04 <sil2100> #action seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
19:04 * meetingology seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
19:04 <sil2100> #action seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
19:04 * meetingology seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
19:05 <sil2100> Same for the next one from Robie
19:05 <sil2100> #action rbasak to raise any on-going blockers with third-party seeded snap security policy
19:05 * meetingology rbasak to raise any on-going blockers with third-party seeded snap security policy
19:05 <sil2100> sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:05 <sil2100> ...sadly, also a carry over. But the good news is, I understand the OEM bits a bit more than in the past due to recent work done
19:05 <sil2100> Still, that didn't help getting this moving forward
19:05 <sil2100> #action sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:05 * meetingology sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:06 <sil2100> And the last two ones carry over too per Robie's earlier message:
19:06 <sil2100> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:06 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:06 <sil2100> #action rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies
19:06 * meetingology rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies
19:06 <sil2100> #topic Scan the mailing list archive for anything we missed (standing item)
19:07 <sil2100> There's the Ubuntu Cinnamon application for flavor status
19:07 <sil2100> The release team approved their addition and they're all added to the machinery
19:07 <sil2100> We have 4 +1's, so I guess it's enough?
19:08 <sil2100> And yes, the +1 was generally from the whole release team. There were no objections to this
19:08 <sil2100> Can I add an action item to announce their addition to the flavors?
19:08 <amurray> sounds good to me
19:09 <sil2100> #action sil2100 to follow up on the Ubuntu Cinnamon flavor addition thread and announce their official status
19:09 * meetingology sil2100 to follow up on the Ubuntu Cinnamon flavor addition thread and announce their official status
19:09 <seb128> +1
19:09 <sil2100> #topic Check up on community bugs and techboard bugs
19:09 <sil2100> Empty
19:10 <sil2100> #topic Select a chair for the next meeting
19:10 <sil2100> I guess that would be amurray and rbasak as backup
19:10 <amurray> ack
19:10 <sil2100> \o/
19:10 <sil2100> #topic AOB
19:10 <sil2100> Anything we'd like to discuss?
19:11 <sil2100> Nothing from my side for sure, my only concern was related to Cinnamon
19:11 <seb128> sil2100 on the award of the most efficient meeting ever ;-)
19:11 <arraybolt3> Teleport ItzSwirlz into the room about five minutes ago? :P
19:11 <sil2100> amurray: we'll let him know by e-mail!
19:11 <sil2100> ;)
19:11 <sil2100> I mean, arraybolt3
19:11 <sil2100> (I'm too fast in my tab completion)
19:12 <sil2100> Ok, apologies for this speedrun, but if there is no other AOB, let's call it a wrap!
19:13 <amurray> all good - a quick meeting is a good meeting :)
19:13 <sil2100> #endmeeting