#ubuntu-meeting: Developer Membership Board meeting

Meeting started by seb128 at 19:03:50 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (seb128, 19:04)

  1. PPU Applications (seb128, 19:04)
    1. Andrea Righi (seb128, 19:04)
      1. https://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=librem-ec-acpi is empty and salsa doesn't have recent commits nor open merge requests (seb128, 19:23)
      2. VOTE: Andrea Righi to get upload rights for the DKMS packageset (Carried) (seb128, 19:30)
      3. ACTION: seb128 to send the mail about arighi 's approval (seb128, 19:31)

  2. Ubuntu Contributing Developers Applications (seb128, 19:32)
    1. Amin Bandali (bandali) (seb128, 19:32)
      1. https://wiki.ubuntu.com/bandali/contributing-developer-application (seb128, 19:32)
      2. VOTE: Amin Bandali application for Ubuntu Contributing Developer (Carried) (seb128, 19:51)
      3. ACTION: seb128 to announce bandali's being accepted as an Ubuntu Contributing Developer (seb128, 19:52)

  3. Review of previous action items (seb128, 19:52)

  4. Outstanding mailing list requests to assign (seb128, 19:53)

  5. Vote on Keeping IRC meetings moving (seb128, 19:54)
    1. ACTION: rbasak to document the Keeping IRC meetings moving decision (seb128, 19:56)

  6. Open TB bugs (seb128, 19:56)

  7. AOB (seb128, 19:57)
    1. ACTION: seb128 to update the wiki to ask for an url to the application (seb128, 19:58)


Meeting ended at 19:58:58 UTC (full logs)

Action items

  1. seb128 to send the mail about arighi 's approval
  2. seb128 to announce bandali's being accepted as an Ubuntu Contributing Developer
  3. rbasak to document the Keeping IRC meetings moving decision
  4. seb128 to update the wiki to ask for an url to the application


Action items, by person

  1. arighi
    1. seb128 to send the mail about arighi 's approval
  2. bandali
    1. seb128 to announce bandali's being accepted as an Ubuntu Contributing Developer
  3. rbasak
    1. rbasak to document the Keeping IRC meetings moving decision
  4. seb128
    1. seb128 to send the mail about arighi 's approval
    2. seb128 to announce bandali's being accepted as an Ubuntu Contributing Developer
    3. seb128 to update the wiki to ask for an url to the application


People present (lines said)

  1. seb128 (88)
  2. rbasak (45)
  3. meetingology (32)
  4. teward (24)
  5. arighi (23)
  6. utkarsh2102 (16)
  7. bandali (14)
  8. sil2100 (7)
  9. kanashiro[m] (6)
  10. bdmurray (2)


Generated by MeetBot 0.4.0