#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by seb128 at 20:07:46 UTC (full logs)

Meeting summary

  1. Apologies (seb128, 20:07)

  2. Action review (seb128, 20:09)
    1. https://lists.ubuntu.com/archives/technical-board/2023-January/002709.html (vorlon, 20:15)
    2. ACTION: remove 'ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.' item as done now (seb128, 20:19)
    3. ACTION: seb128 remove the item about the flavour status of cinammon (seb128, 20:23)

  3. mailing list archives (seb128, 20:24)

  4. Check up on community bugs (standing item) (seb128, 20:25)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (seb128, 20:26)

  6. AOB (seb128, 20:28)


Meeting ended at 20:33:28 UTC (full logs)

Action items

  1. remove 'ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.' item as done now
  2. seb128 remove the item about the flavour status of cinammon


Action items, by person

  1. seb128
    1. seb128 remove the item about the flavour status of cinammon
  2. vorlon
    1. remove 'ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.' item as done now


People present (lines said)

  1. seb128 (46)
  2. vorlon (17)
  3. amurray (10)
  4. ItzSwirlz (8)
  5. meetingology (4)
  6. Eickmeyer (2)
  7. rbasak-mobile (1)


Generated by MeetBot 0.4.0