20:07 <seb128> #startmeeting Ubuntu Technical Board
20:07 <meetingology> Meeting started at 20:07:46 UTC.  The chair is seb128.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:07 <meetingology> Available commands: action, commands, idea, info, link, nick
20:07 <seb128> #topic Apologies
20:08 <vorlon> sil2100 and rbasak absent but I saw no apologies on the list
20:08 <seb128> no email on the list that I can see
20:09 <seb128> k, let's move on
20:09 <seb128> #topic Action review
20:09 * seb128 amurray to propose amended Ubuntu Backporters Team Charter
20:10 <seb128> there was some activity in https://lists.ubuntu.com/archives/technical-board/2023-February/002711.html
20:10 <vorlon> I'm happy with what amurray has proposed, and persuaded by his arguments in response to Dan
20:10 <amurray> so I am still discussing this with the backports team - waiting on a response
20:10 <seb128> but no reply yet, it feels like that's not really actionable yet?
20:10 <amurray> yep not actionable - lets defer
20:10 <vorlon> but yes, agreed that at this point it's reasonable to wait for further input
20:11 <amurray> i'll keep prodding it along in the meantime and hopefully will have something more specific to report back next meeting
20:11 * seb128 seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
20:12 <seb128> sorry, it's still on my list but I didn't get to it yet
20:12 * seb128 seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
20:12 <seb128> same, Lukasz isn't around, unless amurray made progress there I think we need to carry over to the next meeting
20:12 <amurray> sorry I hadn't made any start on that either
20:13 * seb128 rbasak to raise any on-going blockers with third-party seeded snap security policy
20:13 <seb128> that's a carry over as well
20:13 * seb128 sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
20:14 <seb128> and that one
20:14 * seb128 rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:14 <seb128> and that one
20:14 * seb128 rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies
20:14 <seb128> and that one afaik...
20:15 * seb128 vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.
20:15 <vorlon> I think I did this
20:15 <seb128> and that one?
20:15 <seb128> ah
20:15 <vorlon> https://lists.ubuntu.com/archives/technical-board/2023-January/002709.html
20:15 <seb128> ah, right
20:15 <vorlon> and on the release team side I'm taking point to shepherd it and have some MPs in progress from Eickmeyer
20:15 <amurray> lgtm
20:16 <seb128> k, so we are waiting for Erich to follow up now
20:17 <seb128> so do I need to tell the bot that this one is to remove?
20:18 <Eickmeyer> Do you need me to send an email that it's "in progress"?
20:18 <seb128> Eickmeyer, I don't think so, you altready said that in your reply
20:18 <amurray> seb128: no the bot wont have recorded anything - you need to use the #action prefix to get it to do that afaik
20:19 <Eickmeyer> 👍️
20:19 <vorlon> ^ right (wrt bot)
20:19 <seb128> #action remove 'ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.'  item as done now
20:19 * meetingology remove 'ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.'  item as done now
20:20 <seb128> I will do that, sorry forgot to add my name
20:20 * seb128 sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.
20:20 <seb128> does anyone know if Lukasz did that?
20:20 <ItzSwirlz> Sorry to jump in but release team responded and they approved of the seed
20:20 <amurray> sorry no
20:20 <ItzSwirlz> (if that info helps you)
20:22 <vorlon> yes, sil2100 did this
20:22 <vorlon> MPs in progress there also
20:22 <seb128> great
20:23 <seb128> #action seb128 remove the item about the flavour status of cinammon
20:23 * meetingology seb128 remove the item about the flavour status of cinammon
20:24 <seb128> #topic mailing list archives
20:24 <seb128> nothing new to discuss on the list I think
20:25 <seb128> #topic Check up on community bugs (standing item)
20:25 <seb128> nothing new here?
20:26 <seb128> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:26 <seb128> vorlon, can you do the next one?
20:27 <vorlon> I can
20:27 <vorlon> fwiw the historical practice has been to record a chair and a backup chair in the wiki page, and if the indicated chair is absent they continue to be the chair for the next meeting
20:28 <vorlon> so you don't get out of being chair for a rotation by being absent ;)
20:28 <vorlon> but we don't have to be bound by that convention
20:28 <amurray> sounds like rbasak is still in the hot seat then ;)
20:28 <rbasak-mobile> 👍
20:28 <seb128> wfm, let's do rbasak-mobile and vorlon  as a backup
20:28 <seb128> #topic AOB
20:29 <seb128> any other topic?
20:29 <vorlon> nothing from me
20:29 <amurray> nothing from me
20:29 <ItzSwirlz> I again apologize to jump in, but as I have to run in the next minute, if I may?
20:29 <seb128> nor from me
20:29 <seb128> ItzSwirlz, yes?
20:29 <ItzSwirlz> If any action wants to be taken on UCR for flavor status I suggest it be done real quickly or over ML because feature freeze is next thursday. That's all
20:30 <ItzSwirlz> I'm okay with more discussion on ML - that's it, hopefully 23.04 can be official so 24.04 can be an official lts
20:30 <vorlon> fwiw feature freeze will not be a barrier for flavor inclusion in the release
20:30 <ItzSwirlz> oh ok :D thanks
20:30 <vorlon> you do have to make the beta however!
20:30 * ItzSwirlz puts it on the *later* list
20:31 <ItzSwirlz> okay toodles!
20:31 <seb128> anything else?
20:32 <amurray> nothing from me (sorry I gotta run anyway but looks like we are about done) - thanks folks
20:33 <vorlon> thanks all!
20:33 <seb128> #endmeeting