#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh21021 at 16:05:56 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (utkarsh21021, 16:06)

  1. Core Dev Applications (utkarsh21021, 16:07)
    1. Nick Rosbrook (enr0n) (utkarsh21021, 16:07)
      1. https://wiki.ubuntu.com/enr0n/CoreDeveloperApplication (utkarsh21021, 16:07)
      2. VOTE: Nick Rosbrook to get Core Dev rights (Denied) (utkarsh21021, 17:09)
      3. ACTION: Utkarsh to send the mail about today's application (utkarsh21021, 17:14)


Meeting ended at 17:14:21 UTC (full logs)

Action items

  1. Utkarsh to send the mail about today's application


People present (lines said)

  1. utkarsh21021 (44)
  2. rbasak (41)
  3. enr0n (27)
  4. teward (27)
  5. meetingology (14)
  6. sil2100 (12)
  7. bdmurray (10)
  8. kanashiro[m] (7)
  9. seb128 (1)
  10. jawn-smith (1)


Generated by MeetBot 0.4.0