#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:01:41 UTC (full logs)

Meeting summary

  1. Package Set/Per Package Uploader Applications (rbasak, 19:02)
    1. Lena Voytek (2023-01-23 @ 19:00 UTC meeting) (rbasak, 19:02)
      1. https://wiki.ubuntu.com/LenaVoytek/UbuntuServerDeveloperApplication (utkarsh21021, 19:03)
      2. VOTE: Grant lvoytek membership of the ubuntu-server packageset (Carried) (rbasak, 19:37)
      3. ACTION: rbasak to announce lvoytek's successful application (rbasak, 19:39)
      4. ACTION: rbasak to make appropriate ACL changes to add lvoytek to ~ubuntu-server-dev (rbasak, 19:39)

  2. Review of previous action items (rbasak, 19:39)
    1. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 19:40)

  3. Outstanding mailing list requests to assign (rbasak, 19:40)

  4. Open TB bugs (rbasak, 19:42)
    1. There aren't any open TB bugs. (rbasak, 19:43)

  5. AOB (rbasak, 19:43)


Meeting ended at 19:44:44 UTC (full logs)

Action items

  1. rbasak to announce lvoytek's successful application
  2. rbasak to make appropriate ACL changes to add lvoytek to ~ubuntu-server-dev
  3. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. lvoytek
    1. rbasak to announce lvoytek's successful application
    2. rbasak to make appropriate ACL changes to add lvoytek to ~ubuntu-server-dev
  2. rbasak
    1. rbasak to announce lvoytek's successful application
    2. rbasak to make appropriate ACL changes to add lvoytek to ~ubuntu-server-dev
  3. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. rbasak (34)
  2. sil2100 (19)
  3. lvoytek (18)
  4. meetingology (16)
  5. utkarsh21021 (9)
  6. bdmurray (4)
  7. kanashiro[m] (3)
  8. seb128 (3)
  9. teward (2)


Generated by MeetBot 0.4.0