#ubuntu-meeting: Ubuntu Backports Team meeting

Meeting started by ddstreet at 16:01:50 UTC (full logs)

Meeting summary

  1. Discuss Policies proposal (ddstreet, 16:08)
    1. https://wiki.ubuntu.com/UbuntuBackports/Policies (ddstreet, 16:08)
    2. https://wiki.ubuntu.com/UbuntuBackports/Policies?action=recall&rev=16 (ddstreet, 16:29)
    3. VOTE: Approve UbuntuBackports Policies (Carried) (ddstreet, 16:29)
    4. ACTION: ddstreet update policies wiki page to remove 'draft' header (ddstreet, 16:30)
    5. ACTION: ddstreet add link to policies wiki page, to main wiki page https://wiki.ubuntu.com/UbuntuBackports (ddstreet, 16:33)
    6. https://lists.ubuntu.com/archives/technical-board/2023-January/002703.html (mapreri, 16:38)

  2. TB email for charter clarification (ddstreet, 16:39)
    1. ACTION: mapreri draft response email re: charter to TB (ddstreet, 16:46)

  3. AOB (ddstreet, 16:46)
    1. ACTION: ddstreet schedule next mtg 2023-02-15 same time (ddstreet, 16:48)


Meeting ended at 16:48:16 UTC (full logs)

Action items

  1. ddstreet update policies wiki page to remove 'draft' header
  2. ddstreet add link to policies wiki page, to main wiki page https://wiki.ubuntu.com/UbuntuBackports
  3. mapreri draft response email re: charter to TB
  4. ddstreet schedule next mtg 2023-02-15 same time


Action items, by person

  1. ddstreet
    1. ddstreet update policies wiki page to remove 'draft' header
    2. ddstreet add link to policies wiki page, to main wiki page https://wiki.ubuntu.com/UbuntuBackports
    3. ddstreet schedule next mtg 2023-02-15 same time
  2. mapreri
    1. mapreri draft response email re: charter to TB


People present (lines said)

  1. ddstreet (66)
  2. mapreri (33)
  3. meetingology (14)
  4. teward (4)


Generated by MeetBot 0.4.0