#ubuntu-meeting: Technical Board meeting

Meeting started by sil2100 at 20:05:40 UTC (full logs)

Meeting summary

  1. Welcome new TB members! (sil2100, 20:05)

  2. Action review (sil2100, 20:06)
    1. ACTION: (everyone) review the Ubuntu Backports Team Charter for ratification (sil2100, 20:13)
    2. ACTION: rbasak to finalize third-party seeded snap security policy (sil2100, 20:14)
    3. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (sil2100, 20:15)
    4. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 20:16)
    5. ACTION: amurray to figure out next steps to improve TB processes previously discussed - and to figure out what the previous discussion was about (sil2100, 20:20)
    6. ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed. (sil2100, 20:20)
    7. ACTION: sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon. (sil2100, 20:22)

  3. Meeting schedule w/ new TB constitutency (sil2100, 20:22)

  4. Scan the mailing list archive for anything we missed (standing item) (sil2100, 20:24)
    1. ACTION: vorlon to request change of the meeting weeks for the TB meeting starting February (sil2100, 20:27)

  5. Check up on community bugs (standing item) (sil2100, 20:32)

  6. Select a chair for the next meeting (sil2100, 20:32)

  7. AOB (sil2100, 20:34)


Meeting ended at 20:36:41 UTC (full logs)

Action items

  1. (everyone) review the Ubuntu Backports Team Charter for ratification
  2. rbasak to finalize third-party seeded snap security policy
  3. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  4. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  5. amurray to figure out next steps to improve TB processes previously discussed - and to figure out what the previous discussion was about
  6. vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.
  7. sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.
  8. vorlon to request change of the meeting weeks for the TB meeting starting February


Action items, by person

  1. amurray
    1. amurray to figure out next steps to improve TB processes previously discussed - and to figure out what the previous discussion was about
  2. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
    2. sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.
  3. vorlon
    1. vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.
    2. vorlon to request change of the meeting weeks for the TB meeting starting February
  4. UNASSIGNED
    1. (everyone) review the Ubuntu Backports Team Charter for ratification
    2. rbasak to finalize third-party seeded snap security policy
    3. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification


People present (lines said)

  1. sil2100 (76)
  2. vorlon (20)
  3. rbasak-mobile (14)
  4. meetingology (10)
  5. amurray (10)
  6. seb128 (9)


Generated by MeetBot 0.4.0