#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 20:04:59 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 20:05)

  2. Scan the mailing list archive for anything we missed (standing item) (rbasak, 20:09)
    1. Ubuntu Cinnamon for Official Flavor Status (rbasak, 20:09)
    2. Edubuntu Revival (rbasak, 20:11)
      1. https://launchpad.net/~edubuntu-council ? (vorlon, 20:27)
      2. ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed. (rbasak, 20:42)
      3. Ubuntu Cinnamon for Official Flavor Status (rbasak, 20:44)
      4. ACTION: sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon. (rbasak, 20:45)

  3. Check up on community bugs (standing item) (rbasak, 20:47)
    1. No open bugs (rbasak, 20:47)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 20:48)
    1. AGREED: We will skip the meeting on 27/12. (rbasak, 20:49)
    2. The next chair will depend on the new board. (rbasak, 20:49)

  5. AOB (rbasak, 20:49)


Meeting ended at 20:50:00 UTC (full logs)

Action items

  1. vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.
  2. sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.


Action items, by person

  1. sil2100
    1. sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.
  2. vorlon
    1. vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.


People present (lines said)

  1. rbasak (77)
  2. vorlon (39)
  3. Eickmeyer (30)
  4. sil2100 (20)
  5. meetingology (5)
  6. cyphermox (3)
  7. utkarsh21021 (1)


Generated by MeetBot 0.4.0