#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:02:14 UTC (full logs)

Meeting summary

  1. Next Meeting (utkarsh2102, 16:02)
    1. VOTE: skip next meeting (scheduled as of 26th Dec 2022) (Carried) (utkarsh2102, 16:08)
    2. ACTION: sil2100 to send an announcement for the same (utkarsh2102, 16:08)
    3. ACTION: sil2100 to update the agenda as well (utkarsh2102, 16:09)
    4. ACTION: sil2100 to add 2023 meeting dates in the agenda whilst at it (utkarsh2102, 16:10)

  2. AOB (utkarsh2102, 16:11)


Meeting ended at 16:18:09 UTC (full logs)

Action items

  1. sil2100 to send an announcement for the same
  2. sil2100 to update the agenda as well
  3. sil2100 to add 2023 meeting dates in the agenda whilst at it


Action items, by person

  1. sil2100
    1. sil2100 to send an announcement for the same
    2. sil2100 to update the agenda as well
    3. sil2100 to add 2023 meeting dates in the agenda whilst at it


People present (lines said)

  1. utkarsh2102 (31)
  2. rbasak (16)
  3. meetingology (15)
  4. sil2100 (7)
  5. bdmurray (3)
  6. kanashiro[m] (2)


Generated by MeetBot 0.4.0