16:02 <utkarsh2102> #startmeeting Developer Membership Board
16:02 <meetingology> Meeting started at 16:02:14 UTC.  The chair is utkarsh2102.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:02 <meetingology> Available commands: action, commands, idea, info, link, nick
16:02 <utkarsh2102> #topic Next Meeting
16:03 <utkarsh2102> since there are no candidates or anything in the agenda yet, should we call it off?
16:03 <sil2100> I guess we have no one assigned for the meeting in 2 weeks as well, right?
16:03 <utkarsh2102> the next meeting is supposed to happen on 26th Dec
16:03 <rbasak> I think we should cancel that meeting
16:04 <sil2100> For me at least it's quite possible I'll forget and might miss it, so I'd be +1 on skipping. But we should send out an e-mail to ubuntu-devel@ so that people don't sign up for that meeting
16:04 <utkarsh2102> should we formally vote? or is there mutual consent on this already?
16:04 <kanashiro[m]> +1
16:04 <rbasak> Up to the chair :)
16:04 <bdmurray> +1
16:05 <utkarsh2102> #vote skip next meeting (scheduled as of 26th Dec 2022)
16:05 <meetingology> Please vote on: skip next meeting (scheduled as of 26th Dec 2022)
16:05 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
16:05 <utkarsh2102> +1
16:05 <meetingology> +1 received from utkarsh2102
16:05 <kanashiro[m]> +1 again :)
16:05 <meetingology> +1 again :) received from kanashiro[m]
16:06 <rbasak> +1
16:06 <meetingology> +1 received from rbasak
16:06 <sil2100> +1
16:06 <meetingology> +1 received from sil2100
16:07 <sil2100> I can take the action item to sending out an e-mail about it, if anything
16:07 <rbasak> I think the main thing is to edit the wiki with the list of meeting dates please
16:07 <rbasak> Also, if you don't mind filling out the dates for 2023?
16:08 <rbasak> Just following the pattern. Please don't change the meeting "phase" :)
16:08 <utkarsh2102> waiting for bdmurray's vote :)
16:08 <bdmurray> +1
16:08 <meetingology> +1 received from bdmurray
16:08 <utkarsh2102> awesome
16:08 <utkarsh2102> teward and seb128 seem to be away, so..
16:08 <utkarsh2102> #endvote
16:08 <meetingology> Voting ended on: skip next meeting (scheduled as of 26th Dec 2022)
16:08 <meetingology> Votes for: 5, Votes against: 0, Abstentions: 0
16:08 <meetingology> Motion carried
16:08 <utkarsh2102> #action sil2100 to send an announcement for the same
16:08 * meetingology sil2100 to send an announcement for the same
16:09 <sil2100> I'll update the Agenda as well
16:09 <rbasak> Thanks!
16:09 <utkarsh2102> #action sil2100 to update the agenda as well
16:09 * meetingology sil2100 to update the agenda as well
16:09 <utkarsh2102> sil2100: would you also add the 2023 dates?
16:10 <sil2100> Yeah, I can do that while modifying the Agenda
16:10 <utkarsh2102> lovely, thank you!
16:10 <utkarsh2102> #action sil2100 to add 2023 meeting dates in the agenda whilst at it
16:10 * meetingology sil2100 to add 2023 meeting dates in the agenda whilst at it
16:10 <utkarsh2102> okeydoke, this seems to be done
16:10 <sil2100> Will get to it in a bit after my SRU shift
16:10 <utkarsh2102> no rush!
16:11 <utkarsh2102> #topic AOB
16:11 <rbasak> o/
16:11 <rbasak> Last meeting we had extensive discussion on making progress in meetings
16:11 <rbasak> I summarised what I think we decided we wanted in my email "Keeping IRC meetings moving"
16:11 <rbasak> But there has been no feedback.
16:11 <rbasak> Please provide feedback.
16:12 <utkarsh2102> I am on PTO (for whole of December), I can take a look this week, but please expect it to be in 2023 from my end. Apologies.
16:13 <rbasak> OK, so let's defer, but I'd appreciate if everyone could take a look please. If nobody has the time, then that's fine, but I'd appreciate not wasting further time discussing it in that case.
16:14 <bdmurray> Stalling on keeping things moving would be ironic no?
16:14 <rbasak> Right
16:14 <utkarsh2102> :)
16:14 <utkarsh2102> anything else, then?
16:14 * utkarsh2102 starts a 3-minute mental countdown
16:15 <rbasak> FWIW, I intended 3 minutes to be the limit when explicitly waiting on something.
16:15 <rbasak> I don't think you should feel you have to wait three minutes unless you're waiting on someone for something specific.
16:16 <utkarsh2102> it's alright, 3 minutes is for people to think if they have something they'd like to bring up, I guess
16:17 <utkarsh2102> 30 more seconds
16:18 <utkarsh2102> okeydoke, I'm going to wrap up in
16:18 <utkarsh2102> 3
16:18 <utkarsh2102> 2
16:18 <utkarsh2102> 1
16:18 <utkarsh2102> \o/
16:18 <utkarsh2102> #endmeeting