#ubuntu-meeting: Ubuntu Backporters Team meeting

Meeting started by ddstreet at 16:00:53 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 16:01)
    1. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:01)
      1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:01)
      2. ACTION: ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 16:02)
      3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 16:02)
      4. ACTION: ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 16:02)
      5. ddstreet update charter/policies from mapreri review email, send new email asking for review again (ddstreet, 16:02)
      6. ddstreet schedule next mtg nov 16 at 16:00 UTC (done) (ddstreet, 16:03)
      7. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:03)
      8. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:03)
      9. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 16:03)
      10. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 16:04)
      11. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 16:04)
      12. ACTION: mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 16:04)
      13. mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 16:04)
      14. ACTION: mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 16:04)
      15. mapreri poke unit193 about yt-dlp dep on dh-python (ddstreet, 16:05)
      16. ACTION: mapreri to look into backporting dh-python (see unit193 and yt-dlp) (ddstreet, 16:06)
      17. ddstreet update charter/policies from mapreri review email, send new email asking for review again (ddstreet, 16:06)
      18. mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115 (ddstreet, 16:06)
      19. ACTION: mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115 (ddstreet, 16:07)

  2. open bugs (ddstreet, 16:09)

  3. elfutils (ddstreet, 16:09)
    1. https://bugs.launchpad.net/ubuntu/+source/elfutils/+bug/1997189 (ddstreet, 16:09)
    2. ACTION: ddstreet comment in elfutils bug, needs to exit -proposed (ddstreet, 16:16)
    3. ipmictl (ddstreet, 16:17)
      1. https://bugs.launchpad.net/ubuntu/focal/+source/ipmctl/+bug/1968076 (ddstreet, 16:17)
      2. ACTION: teward[m] sponsor lp: #1968076 (ddstreet, 16:18)
      3. man-db (ddstreet, 16:18)
      4. https://bugs.launchpad.net/ubuntu/+source/man-db/+bug/1992163 (ddstreet, 16:18)
      5. ACTION: mapreri reject lp: #1992163 (ddstreet, 16:21)

  4. open mailing list threads (ddstreet, 16:22)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 16:22)
      1. ACTION: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 16:22)
      2. charter/policies (ddstreet, 16:23)
      3. https://lists.ubuntu.com/archives/ubuntu-devel/2021-July/041559.html (rbasak, 16:41)
      4. https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html (rbasak, 16:41)
      5. ACTION: ddstreet move charter sections 4 and 5 into policies wiki page (ddstreet, 16:50)
      6. ACTION: ddstreet remove charter section 3 (ddstreet, 16:53)
      7. ACTION: ddstreet remove charter sections 1 and 2 (but leave page) (ddstreet, 17:01)

  5. AOB (ddstreet, 17:02)


Meeting ended at 17:02:22 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  4. mapreri upload (more of) all the tools (carried over, in progress)
  5. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  6. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
  7. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
  8. mapreri to look into backporting dh-python (see unit193 and yt-dlp)
  9. mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
  10. ddstreet comment in elfutils bug, needs to exit -proposed
  11. teward[m] sponsor lp: #1968076
  12. mapreri reject lp: #1992163
  13. clarification on specific wording for no-bug-required backport exceptions
  14. ddstreet move charter sections 4 and 5 into policies wiki page
  15. ddstreet remove charter section 3
  16. ddstreet remove charter sections 1 and 2 (but leave page)


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    4. ddstreet comment in elfutils bug, needs to exit -proposed
    5. ddstreet move charter sections 4 and 5 into policies wiki page
    6. ddstreet remove charter section 3
    7. ddstreet remove charter sections 1 and 2 (but leave page)
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    3. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
    4. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
    5. mapreri to look into backporting dh-python (see unit193 and yt-dlp)
    6. mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
    7. mapreri reject lp: #1992163
  3. teward
    1. teward[m] sponsor lp: #1968076
  4. UNASSIGNED
    1. clarification on specific wording for no-bug-required backport exceptions


People present (lines said)

  1. ddstreet (124)
  2. teward (77)
  3. mapreri (75)
  4. rbasak (35)
  5. meetingology (18)
  6. bG9s (1)
  7. genii (1)


Generated by MeetBot 0.4.0