16:00 <ddstreet> #startmeeting Ubuntu Backporters Team
16:00 <meetingology> Meeting started at 16:00:53 UTC.  The chair is ddstreet.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:00 <meetingology> Available commands: action, commands, idea, info, link, nick
16:01 <ddstreet> i think the main topic today will be the charter, but let's run thru the previous action items first
16:01 <mapreri> yes please
16:01 <ddstreet> #topic previous action items
16:01 <ddstreet> #subtopic ddstreet update tooling, requestbackport, backportpackage (carried over)
16:01 <ddstreet> all my items are getting carried
16:01 <ddstreet> #action ddstreet update tooling, requestbackport, backportpackage (carried over)
16:01 * meetingology ddstreet update tooling, requestbackport, backportpackage (carried over)
16:02 <ddstreet> #action ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
16:02 * meetingology ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
16:02 <ddstreet> #subtopic ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
16:02 <ddstreet> #action ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
16:02 * meetingology ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
16:02 <ddstreet> #subtopic ddstreet update charter/policies from mapreri review email, send new email asking for review again
16:03 <ddstreet> this is done, as we're discussing it later this mtg
16:03 <mapreri> ack
16:03 <ddstreet> #subtopic ddstreet schedule next mtg nov 16 at 16:00 UTC (done)
16:03 <ddstreet> also done :)
16:03 <ddstreet> #subtopic mapreri upload (more of) all the tools (carried over, in progress)
16:03 <mapreri> carried over
16:03 <ddstreet> i assume carry all your items also?
16:03 <ddstreet> #action mapreri upload (more of) all the tools (carried over, in progress)
16:03 * meetingology mapreri upload (more of) all the tools (carried over, in progress)
16:03 <ddstreet> #subtopic mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
16:04 <mapreri> i haven't prodded the maintainer recently, I probably should… (carried over)
16:04 <ddstreet> #action mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
16:04 * meetingology mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
16:04 <ddstreet> #subtopic mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
16:04 <mapreri> ditto
16:04 <ddstreet> #action mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
16:04 * meetingology mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
16:04 <bG9s> wow
16:04 <ddstreet> #subtopic mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
16:04 <ddstreet> #action mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
16:04 * meetingology mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
16:04 <teward> mapreri: I thought Lintian has no maintainer anymore?
16:04 <mapreri> teward: it has been adopted
16:04 <teward> at least in Debian
16:05 <teward> ack
16:05 <ddstreet> #subtopic mapreri poke unit193 about yt-dlp dep on dh-python
16:05 <ddstreet> do we want to keep this one?
16:05 <mapreri> I poked, I don't remember what he said, too long ago
16:05 <ddstreet> let's just drop it, i dont think it's important enough, yeah?
16:05 <mapreri> mind keeping it, perhaps turning into "mapreri to look into backporting dh-python (see unit193 and yt-dlp)"
16:05 <ddstreet> ok sure, will do
16:06 <ddstreet> #action mapreri to look into backporting dh-python (see unit193 and yt-dlp)
16:06 * meetingology mapreri to look into backporting dh-python (see unit193 and yt-dlp)
16:06 <mapreri> I'm pretty sure having the new pybuild would be quite nice
16:06 <ddstreet> #subtopic ddstreet update charter/policies from mapreri review email, send new email asking for review again
16:06 <ddstreet> this was done
16:06 <ddstreet> #subtopic mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
16:07 <mapreri> it's also duplicated, you already wrote it 4 minutes ago
16:07 <mapreri> carry over pls
16:07 <ddstreet> hah lol, it was in both our sections
16:07 <ddstreet> #action mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
16:07 * meetingology mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
16:07 <ddstreet> ok that's all previous action items
16:07 <mapreri> that's already 2 screenful of irc logs u.u
16:08 <mapreri> we should really shave this backlog
16:08 <teward> six here maprero (i'm on mobile irccloud >.<)
16:08 <ddstreet> i hope once we get the charter stuff finished we can tackle some of the backlog
16:08 <teward> mapreri*
16:08 <ddstreet> the next section is ML threads, which would include charter talk, but can we go over bugs first?
16:09 <mapreri> teward: I could move the workspace to the TV, then it would probably be "only one" :>
16:09 <mapreri> ddstreet: let's do bugs quickly first yes
16:09 <ddstreet> #topic open bugs
16:09 <ddstreet> i have one to briefly discuss
16:09 <ddstreet> #topic elfutils
16:09 <ddstreet> #link https://bugs.launchpad.net/ubuntu/+source/elfutils/+bug/1997189
16:09 <mapreri> I haven't read that yet tbh, should I quickly do it?
16:09 <ddstreet> i reviewed this and it seems fine
16:10 <ddstreet> do read it briefly if you want, it's short
16:10 <ddstreet> i dont see any issues with accepting the backport, but since it's a widely used lib i wanted to at least mention it here before accepting
16:10 <mapreri> read.
16:10 <mapreri> elfutils really shouldn't be a problem for me, imho.
16:11 <teward> ddstreet: i dont have a problem with it but it seems by the description its dependent on another thing that hasnt been prepared
16:11 <mapreri> besides, it's already in bpo in jammy?
16:11 <teward> we can accept it but it was one of the 'clarify this bit' comments from me is all :)
16:11 <mapreri> of course, before proceeding, since they want 0.188, that has to migrate from -proposed into release
16:11 <ddstreet> teward[m] i may have missed that, what does it dep on?
16:12 <mapreri> but since there is already a bpo in jammy, no reason to stop it for sure
16:12 <ddstreet> mapreri ah right definitely does need to get out of lunar-proposed first
16:12 <mapreri> teward: I don't think this requires anything new, does it?
16:13 <teward> laggggg
16:13 <teward> bug mentions debuginfod
16:13 <mapreri> debuginfod is built from src:elfutils
16:14 <teward> > I intend to update Ubuntu's debuginfod instance to use this new package in the near future.
16:14 <ddstreet> i think he means ubuntu's running public debuginfod instance
16:14 <teward> it sounded like it depended on something else as written
16:14 <mapreri> nah
16:14 <mapreri> it's saying that he wants to use this package for debunginfod.ubuntu.com
16:15 <mapreri> or whatever was the address now
16:15 <teward> wouldnt that require some approvals from a higher team?  not sure they like using backports stuff in prod
16:15 <mapreri> BTW, the current bpo in jammy was also done by sergio, so really, imho no reason to block it, besides waiting for the migration to complete.
16:15 <teward> not a blocker on our end as i said already
16:15 <mapreri> teward: that's a problem for IS :>  I would really appreciate if they do, however
16:16 <mapreri> after all, from my POV that's exactly what we are working for…
16:16 <teward> *shrugs* I'm not IS so :P
16:16 <ddstreet> i'll add a comment to the bug stating it looks ok but needs to migrate out of lunar-proposed first
16:16 <mapreri> ack.
16:16 <ddstreet> #action ddstreet comment in elfutils bug, needs to exit -proposed
16:16 * meetingology ddstreet comment in elfutils bug, needs to exit -proposed
16:17 <teward> in either case i said no problems with it, we just have to wait on it leaving proposed
16:17 <mapreri> next bugs?  IMHO we need to talk about all the currently open bugs
16:17 <teward> while we're at it, instruct sergio on how to properly bump topics for updates
16:17 <ddstreet> #subtopic ipmictl
16:17 <ddstreet> #link https://bugs.launchpad.net/ubuntu/focal/+source/ipmctl/+bug/1968076
16:17 <teward> just saying "ping" isnt acceptable
16:17 <ddstreet> i think this was waiting for teward[m] to sponsor?
16:17 <mapreri> teward: are you ever going to sponsor this?
16:17 <mapreri> :3
16:18 <teward> i'll do that today - so much crap on the radar lately
16:18 <ddstreet> #action teward[m] sponsor lp: #1968076
16:18 * meetingology teward[m] sponsor lp: #1968076
16:18 <ddstreet> thanks!
16:18 <ddstreet> #subtopic man-db
16:18 <ddstreet> #link https://bugs.launchpad.net/ubuntu/+source/man-db/+bug/1992163
16:18 <mapreri> should we finally reject this and make it wontfix?
16:19 <teward> *reads*
16:19 <ddstreet> it does seem more like a (performance) bugfix, not really something backports is intended for
16:19 <mapreri> well, it's already "This bug report will be marked for expiration in 13 days if no further activity occurs. (find out why)", but I think it would be nicer to formally reject it
16:19 <ddstreet> i'm fine with rejecting it
16:20 <teward> i would reject it imo
16:20 <ddstreet> ok anyone want to volunteer to do the rejection?
16:20 <mapreri> good, I'll close it
16:20 <teward> i will
16:20 <teward> or not
16:20 <ddstreet> lol
16:20 <teward> mapreri has just volunteered
16:20 <teward> :P
16:20 <teward> mobile irc is slow >.<
16:21 * mapreri wants to appear evil to all our contributors, VERY happy to do it
16:21 <ddstreet> #action mapreri reject lp: #1992163
16:21 * meetingology mapreri reject lp: #1992163
16:21 <ddstreet> i think that's all the open bugs, any i missed?
16:21 <mapreri> yep
16:22 <ddstreet> ok movign to ml threads
16:22 <ddstreet> #topic open mailing list threads
16:22 <teward> back in 2 min switching to pc
16:22 <ddstreet> #subtopic clarification on specific wording for no-bug-required backport exceptions
16:22 <ddstreet> i think this is carried still right
16:22 <mapreri> carry on for now
16:22 <ddstreet> #action clarification on specific wording for no-bug-required backport exceptions
16:22 * meetingology clarification on specific wording for no-bug-required backport exceptions
16:22 <mapreri> "action"?
16:23 <mapreri> this is not actioning anybody, so it really shouldn't be imho
16:23 <ddstreet> it makes it show up in the minutes, easier for me to cut n paste into the agenda
16:23 <mapreri> as you prefer, happy to leave the chairing to you here :)
16:23 <ddstreet> #subtopic charter/policies
16:23 <ddstreet> you have the floor mapreri
16:23 <ddstreet> :)
16:24 <mapreri> so so
16:24 <mapreri> I had a IRC chat with Robie (very nice really, much better than IRC :>) during the summit.
16:24 <ddstreet> IRL?
16:25 <mapreri> right s/a IRC/a IRL/
16:25 <mapreri> He basically told me that he really wants to establish a charter, and from there continue and do it for many other teams.  However, he doesn't want to have anything that is remotely tied to team internal rules to be in there
16:25 <mapreri> (will use '.' when I'm done)
16:26 <mapreri> So, looking at https://wiki.ubuntu.com/UbuntuBackports/Charter what he want is only point 1 and 2; everything else is superfluous for him
16:26 <mapreri> even point 3 that mentions that TB can override us, he feels like it's excessive, as it's implicit in how ubuntu development works (or, well, how the LP teams are structured, at the very least)
16:27 <mapreri> I kind of managed to talk him into at least let us link the Policies page into the Charter, as in his opinion that's also something that doesn't belong there, just to say...
16:28 <mapreri> Personally, I'm kind of conflicted, because I would appreciate having a team more rule-bound, but he seems to actually want less boundaries...
16:28 <mapreri> .
16:28 <rbasak> o/
16:28 <rbasak> Well, you set your own rules, and that's fine.
16:28 <rbasak> And document whatever you want as you see fit, including the rules, etc.
16:28 <mapreri> do you have an highlight on "Robie"? :P
16:28 <rbasak> But the text that the TB actually ratifies should be minimal.
16:28 <rbasak> No I just happened to notice :)
16:28 <teward> mapreri: he was was watching ;)
16:29 <teward> *may or may not have given him a heads up his concerns were being addressed in meeting*
16:29 <teward> ;)
16:29 <ddstreet> re: keeping sections 1 and 2, obviously i'm fine with that :)
16:30 <ddstreet> i think section 3 should be kept to make the fact explicit
16:30 <mapreri> (OT: OOI, does ubuntu have any document similar to Debian's constitution that clarifies the role of the TB?)
16:30 <rbasak> Section 3 is useful documentation to have, but it's superfluous in terms of what the TB would actually define to be the delegation to the backporters team
16:30 <teward> mapreri: i think you mean this?  https://wiki.ubuntu.com/TechnicalBoard
16:30 <rbasak> To be clear, I'm not saying you need to change that page.
16:31 <rbasak> I'm just saying that it's out of scope of the delegation text that I want to arrange between the TB and the backporters team.
16:31 <mapreri> teward: right, but that's more like shared documentation rather than anything community-voted or somesuch, right?
16:32 <mapreri> ddstreet: possibly I guess I can live with moving section 4 and 5 into Policies and replace them with just a reference.
16:32 <teward> i think TB is an ages old thing and any such 'voted upon' process is nonexistent
16:32 <rbasak> But also, there's stuff I think should be added to 1 and 2, to cover the previous unfortunately events that I think we should try to avoid happening in the future.
16:32 <teward> semi-bureaucracy not total democracy
16:32 <rbasak> That's covered in my previous emails already.
16:33 <mapreri> that should be the mail on april 5th btw
16:33 <ddstreet> i think there are 2 perspectives on this: 1) the backporters team needs a defined, agreed on set of rules that we can operate on, and 2) the TB wants specific wording in the charter
16:34 <mapreri> I don't think the TB wants any "specific wording"?  what are you referring to?
16:34 <ddstreet> by "specific woding" i mean anything other than what's in the doc now
16:35 <ddstreet> #1 has been pending, in dicussion, for almost a year - i really want to have a set of rules without much more delay
16:35 <ddstreet> #2, IMHO, is entirely up to the TB and really they can mandate whatever they want in our charter at any time
16:35 <rbasak> What if we view those two things as orthogonal - as long as they're compatible?
16:35 <mapreri> according to what Robie wrote in those mails (correct me if I'm wrong), he would like to see something written about delivery expectation from us?  Something like a SLA?
16:35 <teward> can i put a third perspective in
16:35 <teward> my perspective is as follows:
16:36 <rbasak> 1) You define your own rules. The TB doesn't care unless someone escalates a complaint to us.
16:36 <ddstreet> what i'd like is to come to team agreement on our rules by EOY, then the TB is free to come up with whatever charter wording they feel is appropriate for us
16:36 <rbasak> 2) We agree a separate text between the backporters team and the TB. As long as you can work within them (ie. they're compatible), it should matter what you do in your own rules.
16:36 <rbasak> Would that work for you?
16:37 <rbasak> Sorry, *shouldn't* matter
16:37 <teward> ddstreet: i think we already *have* agreement on our rules though, within the team
16:37 <teward> so the issue is only whether they need to be defined in the charter, which I don't think they have to
16:37 <teward> we can do that as simple as this:
16:37 <ddstreet> of course, as the current charter draft says, the TB governs the team - we operate under whatever set of guidelines or rules the TB provides to us which the TB can change at any time
16:38 <teward> 3: Rules - The Backporters team defines its own rules of operation within the rules set forth by any TB governance or decisions.  This is defined in an internal Backporters document.
16:38 <ddstreet> teward[m] yeah but unofficial agreement isn't good enough...rules are meant to be used during disagreements, which means the rules need to be official
16:38 <teward> Then we keep a Backporters team document for our agreed upon rules
16:38 <rbasak> I think maybe we're getting tied up in the meaning of "charter".
16:38 <teward> ^^
16:38 <ddstreet> sure i dont care if all the charter wording is moved to our policies page
16:39 <ddstreet> but in that case, we're not creating our own charter, the TB is creating a charter for us
16:39 <ddstreet> which again, is fine, they govern us
16:39 <teward> lets start over at the base definition of "charter".  per oxford dictionary: "a written grant by a country's legislative or sovereign power, by which a body such as a company, college, or city is founded and its rights and privileges defined.".  TB wants us to draft a charter that they can approve, they don't want to write it themselves.  This does *not* however need to include a rules/policies section, it's simply a declaration of
16:39 <teward> delegation
16:39 <ddstreet> 99% of my goal on this is to prevent a year-long delay from ever happening again, like this ;-)
16:40 <teward> what TB wants is something that declares our scope and what we cover, that they can approve
16:40 <teward> i.e. sections 1 and 2
16:40 <ddstreet> i'm not sure what we are talking about
16:40 <teward> we can define rules with internal agreement independent from TB without TB needing to OK those rules
16:40 <ddstreet> what's the proposal?
16:40 <teward> ddstreet: stop talking for a bit and let me speak
16:40 <teward> **I have the talking stick now**
16:40 <rbasak> they don't want to write it themselves> well, I did propose a draft, written back in July 2021, and proposed in Feb 2022.
16:41 <rbasak> https://lists.ubuntu.com/archives/ubuntu-devel/2021-July/041559.html
16:41 <rbasak> https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html
16:41 <rbasak> But apart from that, yes, I agree.
16:41 <teward> there's two forms of the propsal pending.  firstly what Robie has sent back in the past with drafts, and secondly what we have in our charter draft document on the wiki
16:42 <teward> my understanding of what the TB has said about "We just want the charter, not your rules, etc. for our ratification" is they *simply* want us to specify our mission statement, and the delegation of authority for the TB to approve.  Because the TB in the governance chain sits under the CC/Mark (delegated powers for technical decisions in the Ubuntu world) and in turn any delegation by the TB to another team is in turn governeed by the
16:42 <teward> TB
16:43 <teward> section 3 is 'extraneous' because of the delegation of the governance tree as it stands
16:43 <teward> section 4 the TB doesn't want to ratify because if the TB ratifies those rules then it implies the TB defines our rules, which is not what the TB wants - they want us to define our rules **which we can approve independently of the TB ratification of the charter and privilege delegation**
16:44 <teward> it's implied already by the governance tree that the BT (Backporters Team for shorthand now) will obey any TB decision because of the governance tree
16:44 <teward> so to solve section 4 with the rules:
16:45 <teward> we can simply put in the 'charter' if we're insistent about it that "The Backporters Team defines its own rules and policies for handling its delegated powers, which is defined in publicly-visible documentation [here](link)"
16:45 <teward> and while we're at that, waiting for the TB to process the charter, we officially *vote* on the rules and policies for the BT
16:45 <teward> as we're still building out the full rules for how a package qualifies for backports, that's independent from the BT rules of operation/procedures
16:46 <teward> so there's really three separate things being comingled here
16:46 <teward> (1) basic charter requirements (see my notes)
16:46 <teward> (2) BT rules of operation and policy.
16:46 <teward> (3) definition of backports and how they work
16:46 <teward> we've pretty much done #3
16:46 <teward> we simply need a vote on #2
16:47 <teward> and with my notes on sections 3 and 4 we simply need to simplify our existing draft to the bare minimum of what a charter is - specify our mission and what we're delegated to do by the TB.
16:47 <teward> rbasak: am I missing something in my assessment?
16:47 <teward> (sorry that i have to assert the talking stick but the crosstalk wasn't working)
16:48 <rbasak> That's pretty close to my thinking, thanks.
16:48 <teward> now i'm done with my monologue.
16:48 <teward> comments?
16:48 <teward> questions/concerns with my assessment?
16:49 <rbasak> You shouldn't feel blocked by the TB on achieving (2).
16:49 <teward> *goes to make coffee because he desperately needs a third cup*
16:49 <ddstreet> if i understand right, then let's do the (maybe?) easy part; first proposal is to move sections 4 and 5 of our charter doc into https://wiki.ubuntu.com/UbuntuBackports/Policies
16:49 <ddstreet> right?
16:49 * genii twitches at the mention of coffee, follows teward
16:49 <mapreri> ack (moving sections 4/5)
16:49 <teward> ddstreet: essentially, yes, move sections 4 and 5 from charter to Policies in internal documentation
16:50 <rbasak> No objection from me, if you're asking me? From my perspective, that kind of thing is entirely up to BT and not a concern of the TB.
16:50 <ddstreet> ok with no objection, i'll action that
16:50 <ddstreet> #action ddstreet move charter sections 4 and 5 into policies wiki page
16:50 * meetingology ddstreet move charter sections 4 and 5 into policies wiki page
16:50 <ddstreet> ok next, charter section 3 should be removed, correct?
16:50 <mapreri> then, about #1, there is probably stuff to add from https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html ?
16:50 <rbasak> (to be clear, unless someone escalates a complaint, but that hasn't happened and iss a standing exception with everything of course)
16:50 <teward> ddstreet: i think it can be left there, but the TB's concern is that it's superfluous.  I have no objection to it staying or being removed either way
16:51 <ddstreet> i dont care either, but we should be able to agree now on either way i think
16:51 <ddstreet> unless there is objection, i'll remove it
16:51 <rbasak> There's what we end up agreeing between TB and BT, and what's on the wiki page. I only care about the former.
16:51 <rbasak> IOW, I think it's up to you how you want to arrange the wiki documentation, for example.
16:51 <teward> no objections here.
16:51 <mapreri> ddstreet: after teward's essay, I'd probably reword it as part of the delegation.  "TB delegates this and taht..." (and so, it's obvious that's the body governing us)
16:52 <ddstreet> mapreri you think we should keep it?
16:52 <rbasak> But you seem to be aiming at making that page the agreed text between TB and BT.
16:52 <teward> mapreri: sorry but i've been reviewing policy like hell lately with CC tasks so, dissecting policy proposals is a thing I just do now xD
16:52 <ddstreet> mapreri i'd prefer to remove it to avoid any future discussion on it
16:53 <mapreri> ack then, I don't really feel strong about it
16:53 <ddstreet> #action ddstreet remove charter section 3
16:53 * meetingology ddstreet remove charter section 3
16:53 <rbasak> OTOH, I am aiming at making some paragraphs the agreed the text between the TB and BT, and assume that you'll be documenting that in a subset of a wiki page somewhere, so that you can put explanation and helpful links around it.
16:53 <rbasak> How that ends up in your wiki is up to you
16:53 <ddstreet> ok on to the main event, sections 1 and 2
16:54 <ddstreet> so, if this particular wiki page isn't important to the TB, as you indicated rbasak, i think we should simply drop it completely
16:54 <ddstreet> and then i think the backports team can assume the TB will generate and maintain a charter for us somewhere, right?
16:55 * mapreri goes find a ML-based charter generator
16:55 <ddstreet> so, assuming all that is left on our charter wiki page is sections 1 and 2, then mapreri teward[m] do either of you think we need to keep that page?
16:56 <rbasak> There are some other conversations with other teams that are needing some kind of formal delegation text from the TB (ie. "charter" if you like) for their own reasons. I expect that the TB will want to have a central page with these documented somewhere, right.
16:56 <ddstreet> right, the TB is going to centralize subteam charter documentation
16:56 <ddstreet> so that isn't something our team should even bother with
16:56 <ddstreet> if i understand right
16:56 <rbasak> Whatever text we come up with for the backporters team (well, I have come up with a text!), I'd like to make sure you're happy with it. That's why I'm here :)
16:57 <rbasak> If you would prefer, I can just ask the TB to consider my draft, and say that's your preference.
16:57 <ddstreet> ok so as a next proposal, mapreri teward[m] i think we should completely remove our charter page https://wiki.ubuntu.com/UbuntuBackports/Charter
16:57 <rbasak> But if you don't think that'll work for you, then this is the time to adjust it.
16:57 <ddstreet> any disagreement?
16:57 <mapreri> ddstreet: if you are feeling like telling rbasak to go with https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html - then I'd like to change a few words here and there?
16:57 <mapreri> I think we could replace the text in that page with this and re-evaluate that?
16:57 <ddstreet> well i disagree with rbasak's proposal in that email
16:58 <ddstreet> as i said in my response on the ML
16:58 <ddstreet> my main goal at the moment is simply getting our team's rules/policies through this process
16:59 <teward> which we can do independent of the charter.
16:59 <ddstreet> i'm happy to focus on discussion with the TB about our charter AFTER we have offcial rules/policies
16:59 <mapreri> I think after moving sections 4 and 5 into Policies we can go ahead and vote on that and be done with the policies
16:59 <ddstreet> sounds good
16:59 <ddstreet> so i have actions for that, can we also agree for me to remove our charter wiki page?
16:59 <mapreri> … but for the charter I fear we are still quite in disagreement duh.
16:59 <ddstreet> yeah let's defer charter discussion with the TB
17:00 <rbasak> I'm disappointed that you're deferring this. It's been nine months.
17:00 <ddstreet> we have 1 minute left in our hour, as well
17:00 <mapreri> well, unless you want to the TB to write the text themselves, and I fear they will just take rbasak's text, then yes, we should work on this more.
17:00 <teward> rbasak: i have a hard stop now at noon so
17:00 <teward> (phone call with CEO @ Day Job RE: Network Security)
17:00 <rbasak> Maybe I can work with mapreri to find an agreement between us, and you can delegate your wishes to him?
17:00 <ddstreet> no objection to removing our charter page? that doesn't mean we can't discuss the details with TB later
17:00 * mapreri will read slowly again the past mail thread…
17:00 <ddstreet> rbasak no the discussion should happen with our whole team
17:00 <mapreri> ddstreet: please leave it there, perhaps blank.
17:00 <ddstreet> but after we have rules/policies
17:01 <ddstreet> mapreri ack, so leave the page, but remove sections 1 and 2
17:01 <ddstreet> yeah?
17:01 <ddstreet> the wiki history will of course still be available
17:01 <mapreri> together with all the other sections :>
17:01 <mapreri> so yes
17:01 <ddstreet> yep
17:01 <ddstreet> #action ddstreet remove charter sections 1 and 2 (but leave page)
17:01 * meetingology ddstreet remove charter sections 1 and 2 (but leave page)
17:01 <mapreri> exactly to have the history, for now at least
17:01 <ddstreet> ok we're at time now
17:02 <ddstreet> #topic AOB
17:02 <mapreri> none from me
17:02 <ddstreet> ok, as we're beyond time, let's call it then, thanks all o/
17:02 <ddstreet> #endmeeting