#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 19:05:51 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (utkarsh2102, 19:06)

  1. Ubuntu MOTU Developer Applications (utkarsh2102, 19:06)
    1. AGREED: we'll announce the application status by EOW, whatever the outcome is. (utkarsh2102, 19:12)

  2. AOB (utkarsh2102, 19:13)
    1. Vote on Proposal to change the maximum number of applicants per meeting. (utkarsh2102, 19:13)
      1. https://lists.ubuntu.com/archives/devel-permissions/2022-September/002030.html (utkarsh2102, 19:13)
      2. VOTE: on limiting to 1 applicant per meeting (Carried) (utkarsh2102, 19:30)
      3. ACTION: rbasak to announce the results of this proposal and document this somewhere in the wiki. (utkarsh2102, 19:32)
      4. https://launchpad.net/~ubuntu-core-dev/+members#active (utkarsh2102, 19:38)


Meeting ended at 19:55:35 UTC (full logs)

Action items

  1. rbasak to announce the results of this proposal and document this somewhere in the wiki.


Action items, by person

  1. rbasak
    1. rbasak to announce the results of this proposal and document this somewhere in the wiki.


People present (lines said)

  1. utkarsh2102 (68)
  2. rbasak (54)
  3. seb128 (41)
  4. meetingology (15)
  5. bdmurray (12)
  6. teward[m] (11)
  7. sil2100 (2)


Generated by MeetBot 0.4.0