#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by cyphermox at 20:06:20 UTC (full logs)

Meeting summary

  1. Action review (cyphermox, 20:06)

  2. Check up on community bugs (standing item) (cyphermox, 20:21)
    1. https://wiki.ubuntu.com/UbuntuUnity/22.10/Proposal (vorlon, 20:21)
    2. ACTION: cyphermox to figure out next steps to improve TB processes discussed in September? (cyphermox, 20:25)

  3. Scan the mailing list archive for anything we missed (standing item) (cyphermox, 20:25)

  4. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (cyphermox, 20:27)

  5. AOB (cyphermox, 20:29)


Meeting ended at 20:30:49 UTC (full logs)

Action items

  1. cyphermox to figure out next steps to improve TB processes discussed in September?


Action items, by person

  1. cyphermox
    1. cyphermox to figure out next steps to improve TB processes discussed in September?


People present (lines said)

  1. cyphermox (50)
  2. vorlon (20)
  3. rbasak (17)
  4. meetingology (3)


Generated by MeetBot 0.4.0