20:06 <cyphermox> #startmeeting Ubuntu Technical Board
20:06 <meetingology> Meeting started at 20:06:20 UTC.  The chair is cyphermox.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:06 <meetingology> Available commands: action, commands, idea, info, link, nick
20:06 <cyphermox> #topic Action review
20:07 <cyphermox> there's a lot of in-flight items; any of them saw traction recently?
20:07 * cyphermox (everyone) review the Ubuntu Backports Team Charter for ratification
20:07 <rbasak> I've made progress on the third party repo requirements, with alignment from the snap store team on the pieces that will require implementation from them.
20:07 <rbasak> On the backports charter I spoke to mapreri at the summit. But I probably need to follow up more with the backporters team on that topic
20:07 <cyphermox> ok
20:08 <cyphermox> so that was the above and
20:08 * cyphermox rbasak to finalize third-party seeded snap security policy
20:08 <cyphermox> right?
20:08 <rbasak> Yep
20:08 <cyphermox> cool
20:09 * cyphermox vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
20:12 <cyphermox> vorlon: still around?
20:12 <vorlon> that is largely subsumed by rbasak's action
20:12 <cyphermox> oops
20:12 <vorlon> unless he says otherwise
20:13 <rbasak> Yeah, agreed.
20:13 <cyphermox> I will update the items accordingly :)
20:13 <rbasak> Maybe we need to refactor all the outstanding agenda items that are intertwined
20:13 <cyphermox> yeah
20:13 <cyphermox> I will carry over sil2100's OEM archive item unless I missed something?
20:14 * cyphermox rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
20:14 <rbasak> I've not tackled this yet - been focused on the other items.
20:14 <rbasak> Right now attendence on the DMB is good, so that makes this less of a priority.
20:14 <cyphermox> agreed
20:14 * cyphermox cyphermox to re-ping the CC regarding the TB nominations and election
20:15 <cyphermox> ^that was done, and I see a call for nominations 11 days ago
20:15 <cyphermox> and we still have this one:
20:15 * cyphermox review Ubuntu Unity's official flavor proposal
20:16 <vorlon> it wasn't immediately obvious to me which positions on the TB were up for re-election, is this full turnover?  I should figure out whether I need to nominate myself if I intend to continue to serve :)
20:16 <cyphermox> yeah I was going to do the same :)
20:17 <cyphermox> Unity> I think that's done, no?
20:17 <cyphermox> vorlon: confirmed, full turn-over
20:17 <vorlon> cyphermox: ack thanks
20:19 <cyphermox> rbasak: can I just remove your "definition of the third party repo policy" item from the agenda? and we work together a couple of minutes in the very near future to refactor the actions?
20:19 <vorlon> Unity> well we released it so I guess so!  https://cdimage.ubuntu.com/ubuntu-unity/releases/kinetic/release/
20:19 <rbasak> Sure
20:19 <vorlon> (unfortunate that the proposal is not linked in the agenda)
20:20 <cyphermox> vorlon: yeah, I assumed so to; just being extra verbose
20:20 <vorlon> I don't remember when that item was added or whether we closed it out, unfortunately
20:20 <vorlon> it's possible we released because things were on track but never had formal TB signoff
20:20 <cyphermox> I just could use some help refactoring the action items, seeing as I might have missed things that happened at the summit or internal to Canonical
20:21 <cyphermox> #topic Check up on community bugs (standing item)
20:21 <rbasak> I think we did close it out.
20:21 <vorlon> I hear rs2009 made it to the Ubuntu Summit
20:21 <rbasak> Yes he was there.
20:21 <cyphermox> yes
20:21 <rbasak> The proposal got three votes on the ML
20:21 <vorlon> #link https://wiki.ubuntu.com/UbuntuUnity/22.10/Proposal
20:21 <vorlon> fwiw
20:21 <cyphermox> great
20:21 <rbasak> So it was inferred approved I think, without anyone formally saying so.
20:22 <cyphermox> good
20:22 <cyphermox> there are no bugs open; whatever happened to the plan of moving to a separate project?
20:23 <rbasak> I don't remember exactly. Didn't someone suggest something, we all thought it was a good idea, but nobody actually took an action to do it?
20:23 <vorlon> sounds accurate
20:23 <cyphermox> ´yeah
20:24 <cyphermox> I will do the archaeology to pull up exactly what we had agreed to and do whatever I can to move it forward
20:24 <cyphermox> I will take the action
20:25 <vorlon> thanks
20:25 <cyphermox> #action  cyphermox to figure out next steps to improve  TB processes discussed in September?
20:25 * meetingology cyphermox to figure out next steps to improve  TB processes discussed in September?
20:25 <cyphermox> #topic Scan the mailing list archive for anything we missed (standing item)
20:25 <rbasak> I don't see anything
20:26 <cyphermox> NotAutomatic?
20:26 <vorlon> btw I just noticed TB nominations close at EOD *this Thursday* so get your noms in :)
20:26 * rbasak sent his self-nomination already
20:26 <vorlon> NotAutomatic would be good to get consensus on but I think that's best done via the list
20:26 <cyphermox> I agree
20:26 <vorlon> since we need to make sure canonical's support team, etc. are happy with any changes
20:27 <cyphermox> alright
20:27 <cyphermox> #Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:27 <cyphermox> argh
20:27 <cyphermox> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
20:28 <cyphermox> this is getting difficult. I'm next, I think? with rbasak backup?
20:28 <vorlon> you chaired now so you're off the hook for next
20:28 <vorlon> should be sil2100 primary, and rbasak backup
20:28 <cyphermox> alrighty
20:29 <cyphermox> #topic AOB
20:29 <cyphermox> so cool, I'm triple-booked now
20:30 <cyphermox> any any other business?
20:30 <vorlon> not here!
20:30 <rbasak> None from me.
20:30 <rbasak> Thank you for chairing!
20:30 <cyphermox> thanks!
20:30 <vorlon> ^^
20:30 <cyphermox> #endmeeting