#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:04:16 UTC (full logs)

Meeting summary

  1. MOTU Applications (utkarsh2102, 16:04)
    1. Frank Heimes (utkarsh2102, 16:05)
      1. ACTION: bdmurray to vote on the application. (utkarsh2102, 16:06)
      2. Dave Jones (utkarsh2102, 16:06)
      3. https://wiki.ubuntu.com/DaveJones/MOTUApplication (utkarsh2102, 16:06)
      4. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=dave.jones%40canonical.com&sponsoree_search=email -> holy shiz (utkarsh2102, 16:09)
      5. VOTE: Dave Jones to get MOTU rights (Carried) (utkarsh2102, 16:41)
      6. ACTION: utkarsh2102 to announce the successful application. \o/ (utkarsh2102, 16:42)

  2. AOB (utkarsh2102, 16:43)
    1. https://lists.ubuntu.com/archives/devel-permissions/2022-September/002030.html (utkarsh2102, 16:43)


Meeting ended at 16:49:09 UTC (full logs)

Action items

  1. bdmurray to vote on the application.
  2. utkarsh2102 to announce the successful application. \o/


Action items, by person

  1. bdmurray
    1. bdmurray to vote on the application.
  2. utkarsh2102
    1. utkarsh2102 to announce the successful application. \o/


People present (lines said)

  1. utkarsh2102 (76)
  2. waveform (22)
  3. meetingology (15)
  4. bdmurray (10)
  5. kanashiro[m] (8)
  6. teward (6)
  7. chiluk (3)
  8. sil2100 (2)
  9. rbasak (1)
  10. kanashiro (0)


Generated by MeetBot 0.4.0