#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 15:02:37 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 15:03)
    1. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 15:03)
      1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 15:03)
      2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:04)
      3. ACTION: ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:04)
      4. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:04)
      5. ACTION: ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:04)
      6. ddstreet schedule next mtg Oct 5 15:00 UTC (ddstreet, 15:04)
      7. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:04)
      8. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:05)
      9. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:05)
      10. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:06)
      11. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 15:06)
      12. ACTION: mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 15:06)
      13. mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 15:07)
      14. ACTION: mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 15:07)
      15. mapreri poke unit193 about yt-dlp dep on dh-python (ddstreet, 15:07)
      16. ACTION: mapreri poke unit193 about yt-dlp dep on dh-python (ddstreet, 15:08)

  2. open mailing list threads (ddstreet, 15:09)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:09)
      1. https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022680.html (ddstreet, 15:09)
      2. ACTION: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:09)
      3. charter/policies (ddstreet, 15:10)
      4. https://lists.ubuntu.com/archives/ubuntu-backports/2022-October/022945.html (ddstreet, 15:10)
      5. ACTION: ddstreet update charter/policies from mapreri review email, send new email asking for review again (ddstreet, 15:12)

  3. open bugs (ddstreet, 15:16)
    1. https://bugs.launchpad.net/ubuntu/jammy/+source/limnoria/+bug/1983415 (ddstreet, 15:17)
    2. https://bugs.launchpad.net/ubuntu/focal/+source/ipmctl/+bug/1968076 (ddstreet, 15:18)

  4. AOB (ddstreet, 15:21)
    1. ACTION: mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115 (ddstreet, 15:23)
    2. next mtg date (ddstreet, 15:23)
      1. ACTION: ddstreet schedule next mtg nov 16 at 16:00 UTC (ddstreet, 15:30)


Meeting ended at 15:31:28 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  4. mapreri upload (more of) all the tools (carried over, in progress)
  5. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  6. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
  7. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
  8. mapreri poke unit193 about yt-dlp dep on dh-python
  9. clarification on specific wording for no-bug-required backport exceptions
  10. ddstreet update charter/policies from mapreri review email, send new email asking for review again
  11. mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
  12. ddstreet schedule next mtg nov 16 at 16:00 UTC


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    4. ddstreet update charter/policies from mapreri review email, send new email asking for review again
    5. ddstreet schedule next mtg nov 16 at 16:00 UTC
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    3. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
    4. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
    5. mapreri poke unit193 about yt-dlp dep on dh-python
    6. ddstreet update charter/policies from mapreri review email, send new email asking for review again
    7. mapreri review ubuntu-dev-tools patches for https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115
  3. UNASSIGNED
    1. clarification on specific wording for no-bug-required backport exceptions


People present (lines said)

  1. ddstreet (100)
  2. mapreri (61)
  3. meetingology (14)
  4. ubottu (5)


Generated by MeetBot 0.4.0