#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 15:01:26 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 15:01)
    1. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 15:01)
      1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 15:01)
      2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:02)
      3. ACTION: ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:02)
      4. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:02)
      5. ACTION: ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:02)
      6. ddstreet send ML reply to continue thread re: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:02)
      7. ddstreet finish updating charter/policies, send email to ML to request team review (ddstreet, 15:03)
      8. ddstreet sched next meeting for aug 31 15:00 UTC (ddstreet, 15:03)
      9. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:04)
      10. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:04)
      11. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:04)
      12. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:05)
      13. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (ddstreet, 15:05)
      14. ACTION: mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over) (ddstreet, 15:05)
      15. mapreri start thread on ML about how to use bug status to define meaing in process (ddstreet, 15:05)
      16. ACTION: mapreri start thread on ML about how to use bug status to define meaing in process (carried over) (ddstreet, 15:05)

  2. open mailing list items (ddstreet, 15:06)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:06)
      1. ACTION: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:06)
      2. charter/policies (ddstreet, 15:07)
      3. https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022680.html (luna__, 15:07)
      4. https://lists.ubuntu.com/archives/ubuntu-backports/2022-August/022925.html (luna__, 15:08)

  3. open bugs needing discussion (ddstreet, 15:09)
    1. https://bugs.launchpad.net/ubuntu/+source/dh-python/+bug/1983414 (ddstreet, 15:10)
    2. https://bugs.launchpad.net/ubuntu/+source/dh-python/+bug/1983414/comments/1 (ddstreet, 15:12)
    3. https://launchpad.net/ubuntu/+source/yt-dlp/2022.08.19-1~bpo20.04.1 (ddstreet, 15:21)
    4. ACTION: mapreri poke unit193 about yt-dlp dep on dh-python (ddstreet, 15:22)
    5. https://bugs.launchpad.net/ubuntu/+source/elfutils/+bug/1987356 (ddstreet, 15:26)
    6. https://packages.ubuntu.com/jammy-backports/elfutils ? (luna__, 15:27)
    7. https://bugs.launchpad.net/ubuntu/focal/+source/ipmctl/+bug/1968076 (ddstreet, 15:28)
    8. https://bugs.launchpad.net/ubuntu/jammy/+source/limnoria/+bug/1983415 (ddstreet, 15:28)

  4. AOB (ddstreet, 15:30)
    1. next mtg date (ddstreet, 15:30)
      1. ACTION: ddstreet schedule next mtg Oct 5 15:00 UTC (ddstreet, 15:34)


Meeting ended at 15:34:44 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  4. mapreri upload (more of) all the tools (carried over, in progress)
  5. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  6. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
  7. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
  8. clarification on specific wording for no-bug-required backport exceptions
  9. mapreri poke unit193 about yt-dlp dep on dh-python
  10. ddstreet schedule next mtg Oct 5 15:00 UTC


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    4. ddstreet schedule next mtg Oct 5 15:00 UTC
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    3. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (carried over)
    4. mapreri start thread on ML about how to use bug status to define meaing in process (carried over)
    5. mapreri poke unit193 about yt-dlp dep on dh-python
  3. UNASSIGNED
    1. clarification on specific wording for no-bug-required backport exceptions


People present (lines said)

  1. ddstreet (98)
  2. mapreri (47)
  3. luna__ (18)
  4. meetingology (12)
  5. ubottu (6)
  6. teward[m] (4)


Generated by MeetBot 0.4.0