#ubuntu-meeting meeting

Meeting started by vorlon at 19:10:23 UTC (full logs)

Meeting summary

  1. Action review (vorlon, 19:10)
    1. ACTION: (everyone) review the Ubuntu Backports Team Charter for ratification (vorlon, 19:12)
    2. ACTION: rbasak to finalize third-party seeded snap security policy (vorlon, 19:16)
    3. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (vorlon, 19:18)
    4. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (vorlon, 19:18)
    5. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (vorlon, 19:19)
    6. ACTION: cyphermox to re-ping the CC regarding the TB nominations and election (vorlon, 19:22)

  2. Definition of our third party repository policy. See https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit (vorlon, 19:22)

  3. Scan the mailing list archive for anything we missed (standing item) (vorlon, 19:23)
    1. https://lists.ubuntu.com/archives/technical-board/2022-July/002648.html (vorlon, 19:24)
    2. https://lists.ubuntu.com/archives/technical-board/2022-August/002661.html (vorlon, 19:29)

  4. Check up on community bugs (standing item) (vorlon, 19:32)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty (vorlon, 19:32)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 19:33)
    1. AGREED: next chair: sil2100, backup: cyphermox_ (vorlon, 19:34)

  6. AOB (vorlon, 19:34)


Meeting ended at 19:37:38 UTC (full logs)

Action items

  1. (everyone) review the Ubuntu Backports Team Charter for ratification
  2. rbasak to finalize third-party seeded snap security policy
  3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  4. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  5. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  6. cyphermox to re-ping the CC regarding the TB nominations and election


Action items, by person

  1. rbasak
    1. rbasak to finalize third-party seeded snap security policy
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  3. UNASSIGNED
    1. (everyone) review the Ubuntu Backports Team Charter for ratification
    2. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
    3. cyphermox to re-ping the CC regarding the TB nominations and election


People present (lines said)

  1. vorlon (61)
  2. rbasak (24)
  3. meetingology (9)
  4. cyphermox_ (8)
  5. Fallen (5)


Generated by MeetBot 0.4.0