19:10 <vorlon> #startmeeting
19:10 <meetingology> Meeting started at 19:10:23 UTC.  The chair is vorlon.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:10 <meetingology> Available commands: action, commands, idea, info, link, nick
19:10 <vorlon> #topic Action review
19:11 * vorlon (everyone) review the Ubuntu Backports Team Charter for ratification
19:11 <rbasak> Still pending I think.
19:12 <vorlon> I recently stumbled across this in one of my browser tabs; I guess this is still a current action we need to follow through on, so carry-over
19:12 * vorlon (everyone) formal ratification of third party seeded snap security policy (finalize wording on the Google Doc)
19:12 <vorlon> rbasak: is that an accurate current action, I think we were waiting for you to finalize drafting?
19:12 <vorlon> #action (everyone) review the Ubuntu Backports Team Charter for ratification
19:12 * meetingology (everyone) review the Ubuntu Backports Team Charter for ratification
19:14 <rbasak> I did have a draft that I proposed quite a long time ago to the ubuntu-backports@ list, but haven't really had a response.
19:14 <rbasak> I'll need to take it up with the backporters team to find a solution.
19:15 <vorlon> rbasak: sorry, I was asking about the snap security policy ratification
19:15 <rbasak> Oh. Right. I'm still working on that. I have been making some progress in the doc.
19:15 <vorlon> should I replace this action with one for you?
19:15 <rbasak> Sure
19:15 <rbasak> Assuming everyone is happy with the rest of the doc?
19:16 <vorlon> #action rbasak to finalize third-party seeded snap security policy
19:16 * meetingology rbasak to finalize third-party seeded snap security policy
19:16 <rbasak> I'm working on analysing/assessing/speaking to stakeholders of existing snaps
19:16 <vorlon> I was happy with the doc last I looked :) cyphermox_ had you reviewed it recently?
19:16 <cyphermox_> Yes, I was happy with it as well
19:17 <vorlon> excellent
19:17 * vorlon vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (rbasak, 19:06)
19:18 <vorlon> I've been postponing this until the draft is finalized because I think it will be subsumed; I'll carry over
19:18 <vorlon> #action vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
19:18 * meetingology vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
19:18 * vorlon sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:18 <vorlon> sil2100 not here so carrying over
19:18 <vorlon> #action sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:18 * meetingology sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
19:18 * vorlon rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:18 <vorlon> rbasak: still current?
19:19 <rbasak> Yes that's on me still
19:19 <vorlon> #action rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:19 * meetingology rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
19:19 * vorlon cyphermox to follow up with the CC regarding the TB nominations and election
19:19 <vorlon> cyphermox: ?
19:21 <vorlon> cyphermox: are you still on point for talking to the CC about TB elections?
19:21 <cyphermox_> Yes
19:21 <cyphermox_> I had, but I guess we'll need to contact again
19:22 <vorlon> ok
19:22 <vorlon> #action cyphermox to re-ping the CC regarding the TB nominations and election
19:22 * meetingology cyphermox to re-ping the CC regarding the TB nominations and election
19:22 <vorlon> that's it for previous actions
19:22 <vorlon> #topic Definition of our third party repository policy. See https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit
19:23 <vorlon> that's on the agenda, but is covered by the previous carry-over action for rbasak
19:23 <vorlon> so I don't think we need to discuss this?
19:23 <rbasak> Yeah it's the same item
19:23 <vorlon> #topic Scan the mailing list archive for anything we missed (standing item)
19:24 <rbasak> "New Official Flavor Process Issues"
19:24 <rbasak> I think this is on me from the last meeting, and I've been working on this.
19:24 <vorlon> #link https://lists.ubuntu.com/archives/technical-board/2022-July/002648.html
19:24 <vorlon> I see you just shared a google doc with me, thanks for that
19:24 <rbasak> I've shared a draft with the TB and Release Team admins (vorlon and sil2100)
19:25 <rbasak> Also for ItzSwirlz and Eickmeyer
19:25 <vorlon> I'd welcome it being shared with other members of the release team if you think it's far enough along to do so, more eyes -> shallow bugs etc
19:26 <rbasak> (I need a Google account address for Eickmeyer)
19:26 <vorlon> (to make me less of a bottleneck)
19:26 <rbasak> Sure - I just need the addresses. The Canonical members I can find.
19:26 <rbasak> Any other release team members interested, please give me addresses.
19:27 <vorlon> currently all active release team members are Canonical employees, unfortunately :/
19:27 <vorlon> (tumbleweed dips in and out occasionally)
19:27 <rbasak> Not laney
19:27 <vorlon> he's a member of the launchpad team but not active so I don't think it's worth chasing him on this
19:27 <rbasak> Oh, "active"
19:28 <rbasak> But I don't have a list of active members
19:28 <vorlon> right, I'm saying if you grab the canonical folks on there it's close enough
19:28 <rbasak> I've just added everyone I have addresses for as it's not up to me to say who is active and who isn't.
19:29 <vorlon> thanks
19:29 <vorlon> #link https://lists.ubuntu.com/archives/technical-board/2022-August/002661.html
19:29 <vorlon> there's also this, which is an invitation for TB members to go to Prague in November
19:29 <vorlon> I will be in Prague the week prior, but not able to stick around for the Ubuntu Summit
19:29 <rbasak> I will be there.
19:30 <vorlon> rbasak: for the summit?
19:30 <rbasak> I believe sil2100 will also be there.
19:30 <rbasak> Yes
19:30 <vorlon> ah, nice
19:30 <vorlon> cyphermox: do you want to go? :)
19:30 <vorlon> anyway we don't have to settle that here
19:30 <cyphermox_> Yeah i think so
19:31 <vorlon> cyphermox_: nice! I guess you will follow up with Mauro then?
19:31 <cyphermox_> I'll need to look into it
19:31 <cyphermox_> Yes I will
19:31 <vorlon> \o/
19:31 <Fallen> fwiw from earlier, I had reached out to the CC as well on various elections coming up, I will reping them as well.
19:32 <vorlon> Fallen: excellent, thank you (and hello!)
19:32 <cyphermox_> Cool
19:32 <Fallen> o/
19:32 <vorlon> #topic Check up on community bugs (standing item)
19:32 <vorlon> https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard is empty
19:33 <vorlon> #topic Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members)
19:33 <vorlon> that looks to be sil2100, with cyphermox_ as backup
19:34 <cyphermox_> Sounds good to me and I shall have my IRC solider before then
19:34 <vorlon> #agreed next chair: sil2100, backup: cyphermox_
19:34 <meetingology> AGREED: next chair: sil2100, backup: cyphermox_
19:34 <vorlon> #topic AOB
19:34 <vorlon> teh one thing I thought might be AOB was actually covered wrt the mailing list review
19:35 <rbasak> Great. Thanks for chairing!
19:35 <vorlon> we do have Fallen here who is Canonical's new manager of the Community Team
19:35 <vorlon> not sure if he has anything he wants to ask us today, as he was looking to connect :)
19:36 <Fallen> I've gone through my notes and I think I have a good start to get things rolling. I do have a few things I could chat about
19:37 <vorlon> we can probably adjourn the meeting and stick around to chat?
19:37 <Fallen> My first question might be answered, I was wondering how the TB tracks their larger projects - does this happen via the LP link in ubuntu-community?
19:37 <Fallen> Sure!
19:37 <vorlon> #endmeeting