#ubuntu-meeting: Ubuntu Backporters Team meeting

Meeting started by ddstreet at 15:02:04 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 15:02)
    1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 15:03)
    2. ACTION: ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 15:03)
    3. ACTION: ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 15:03)
    4. ddstreet send ML reply to continue thread re: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:03)
      1. ACTION: ddstreet send ML reply to continue thread re: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:04)
      2. ddstreet rework charter and internal policies documentation, have drafts for next mtg (ddstreet, 15:05)
      3. ACTION: ddstreet finish updating charter/policies, send email to ML to request team review (ddstreet, 15:07)
      4. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:09)
      5. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 15:09)
      6. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:09)
      7. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 15:11)
      8. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (ddstreet, 15:12)
      9. ACTION: mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (ddstreet, 15:12)
      10. mapreri start thread on ML about how to use bug status to define meaing in process (ddstreet, 15:12)
      11. ACTION: mapreri start thread on ML about how to use bug status to define meaing in process (ddstreet, 15:12)
      12. discuss charter/policies drafts (ddstreet, 15:13)
      13. https://lists.debian.org/debian-qa/2022/07/msg00001.html ? (bittin, 15:14)

  2. open ML threads (ddstreet, 15:17)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:18)
      1. ACTION: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 15:19)
      2. TB ML thread for charter (ddstreet, 15:19)

  3. open bugs (ddstreet, 15:20)
    1. https://www.pcworld.com/article/821256/intel-kills-optane-memory.html but i guess people have still bought Optane memory keept :D (bittin, 15:26)

  4. AOB (ddstreet, 15:33)

  5. administrative items (ddstreet, 15:36)
    1. schedule next mtg (ddstreet, 15:36)
      1. ACTION: ddstreet sched next meeting for aug 31 15:00 UTC (ddstreet, 15:38)


Meeting ended at 15:39:16 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  4. ddstreet send ML reply to continue thread re: clarification on specific wording for no-bug-required backport exceptions
  5. ddstreet finish updating charter/policies, send email to ML to request team review
  6. mapreri upload (more of) all the tools (carried over, in progress)
  7. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  8. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor
  9. mapreri start thread on ML about how to use bug status to define meaing in process
  10. clarification on specific wording for no-bug-required backport exceptions
  11. ddstreet sched next meeting for aug 31 15:00 UTC


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. ddstreet look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    4. ddstreet send ML reply to continue thread re: clarification on specific wording for no-bug-required backport exceptions
    5. ddstreet finish updating charter/policies, send email to ML to request team review
    6. ddstreet sched next meeting for aug 31 15:00 UTC
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    3. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor
    4. mapreri start thread on ML about how to use bug status to define meaing in process
  3. UNASSIGNED
    1. clarification on specific wording for no-bug-required backport exceptions


People present (lines said)

  1. ddstreet (79)
  2. mapreri (56)
  3. teward (26)
  4. meetingology (13)
  5. bittin (12)
  6. ubottu (6)


Generated by MeetBot 0.4.0