#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:12:37 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 19:12)
    1. https://discourse.ubuntu.com/t/proposal-improving-the-membership-application-process/21686/53 (rbasak, 19:14)
    2. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 19:18)

  2. Outstanding mailing list requests to assign (rbasak, 19:18)
    1. No outstanding mailing list requests to assign (rbasak, 19:19)

  3. Open TB bugs (rbasak, 19:19)
    1. No open TB bugs (rbasak, 19:19)

  4. AOB (rbasak, 19:19)


Meeting ended at 19:24:07 UTC (full logs)

Action items

  1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. rbasak (29)
  2. teward (5)
  3. meetingology (3)
  4. sil2100 (2)
  5. seb128 (1)


Generated by MeetBot 0.4.0