19:12 <rbasak> #startmeeting Developer Membership Board
19:12 <meetingology> Meeting started at 19:12:37 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:12 <meetingology> Available commands: action, commands, idea, info, link, nick
19:12 <rbasak> #topic Review of previous action items
19:12 <rbasak> sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (done)
19:12 <rbasak> Thanks!
19:13 <sil2100> np!
19:13 <rbasak> One note on this. I think the CC wanted a question asked explicitly
19:14 <rbasak> https://discourse.ubuntu.com/t/proposal-improving-the-membership-application-process/21686/53
19:14 <rbasak> Applicants for Membership must be asked by the relevant Membership
19:14 <rbasak> Board, and must return an affirmation, to the following questions:
19:14 <rbasak> Has the Applicant read the entirety of the Ubuntu Code of Conduct?
19:14 <rbasak> Does the Applicant understand the Code of Conduct they have read?
19:14 <rbasak> Does the Applicant agree to abide by the Code of Conduct for as
19:14 <rbasak> long as they are a member?
19:14 <rbasak> Do we need to integrate this somehow?
19:15 <rbasak> I think they asked for this because of some incident
19:16 <rbasak> Any comments?
19:17 <rbasak> teward: ^
19:17 <rbasak> I guess I'll leave teward to comment later if he wants anything changed as he's on the CC.
19:18 <rbasak> teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
19:18 <rbasak> teward isn't here I guess, so I'll carry over.
19:18 <rbasak> #action teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
19:18 * meetingology teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
19:18 <rbasak> #topic Outstanding mailing list requests to assign
19:19 <rbasak> #info No outstanding mailing list requests to assign
19:19 <rbasak> I see Seb's recent email about packageset tweaks though. Thank you!
19:19 <rbasak> #topic Open TB bugs
19:19 <rbasak> #info No open TB bugs
19:19 <rbasak> #topic AOB
19:19 <rbasak> AOB?
19:20 <sil2100> None! I'll try to tweak it in that case
19:20 <seb128> re pacakgeset, yw!
19:20 <teward> *yawns* i missed the pings sorry
19:20 <teward> work is evil today
19:21 <teward> rbasak: yes that set of questions works.
19:21 <teward> the reason for this is we ran into a problem where someone got membership and upload rights via devel contribs a while ago but then decided to go so  against the CoC they got all their permissions stripped
19:23 <teward> *returns to the abyss of Exchange servers he's stuck in today at FT job*
19:24 <rbasak> Thanks. OK I guess we're done then!
19:24 <rbasak> #endmeeting