#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 16:16:28 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (sil2100, 16:18)
    1. Simon Chopin (sil2100, 16:19)
      1. https://discourse.ubuntu.com/t/simon-chopin-core-dev-application/28291 (sil2100, 16:19)
      2. VOTE: schopin to become core-developer (Carried) (sil2100, 16:51)
      3. ACTION: rbasak to add schopin to core-dev (sil2100, 16:52)
      4. ACTION: rbasak to announce schopin's successful application (sil2100, 16:53)

  2. Review of previous action items (sil2100, 16:53)
    1. ACTION: kanashiro to update our wiki documentation with respect to our agreed packageset creation criteria (carried over) (sil2100, 16:54)
    2. ACTION: sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (sil2100, 16:54)
    3. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (sil2100, 16:55)

  3. Outstanding mailing list requests to assign (sil2100, 16:55)

  4. Open TB bugs (sil2100, 16:55)

  5. AOB (sil2100, 16:55)


Meeting ended at 16:57:18 UTC (full logs)

Action items

  1. rbasak to add schopin to core-dev
  2. rbasak to announce schopin's successful application
  3. kanashiro to update our wiki documentation with respect to our agreed packageset creation criteria (carried over)
  4. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  5. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. kanashiro
    1. kanashiro to update our wiki documentation with respect to our agreed packageset creation criteria (carried over)
  2. rbasak
    1. rbasak to add schopin to core-dev
    2. rbasak to announce schopin's successful application
  3. schopin
    1. rbasak to add schopin to core-dev
    2. rbasak to announce schopin's successful application
  4. sil2100
    1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  5. UNASSIGNED
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. sil2100 (46)
  2. meetingology (16)
  3. schopin (14)
  4. rbasak (11)
  5. kanashiro (7)
  6. bdmurray (6)


Generated by MeetBot 0.4.0