#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by sil2100 at 19:09:20 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 19:09)

  2. Action Review (sil2100, 19:09)
    1. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (sil2100, 19:20)
    2. ACTION: cyphermox to follow up with the CC regarding the TB nominations and election (sil2100, 19:23)

  3. Definition of our third party repository policy (sil2100, 19:23)
    1. Definition of our third party repository policy (sil2100, 19:23)
    2. https://docs.google.com/document/d/1apUKR4gtOrfPGCWmtoebaQUhoy-fG8Cyo3VKJyhnpD0/edit (sil2100, 19:24)

  4. AOB (sil2100, 19:39)

  5. Next chair (sil2100, 19:39)


Meeting ended at 19:41:03 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. cyphermox to follow up with the CC regarding the TB nominations and election


Action items, by person

  1. cyphermox
    1. cyphermox to follow up with the CC regarding the TB nominations and election
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification


People present (lines said)

  1. sil2100 (62)
  2. rbasak (28)
  3. cyphermox (8)
  4. meetingology (4)
  5. vorlon (4)


Generated by MeetBot 0.4.0