#ubuntu-meeting: Ubuntu Backports Team meeting

Meeting started by ddstreet at 16:30:26 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 16:30)
    1. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:31)
      1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:31)
      2. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:31)
      3. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:32)
      4. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 16:32)
      5. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 16:32)
      6. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (ddstreet, 16:33)
      7. ACTION: mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor (ddstreet, 16:34)
      8. mapreri handle approval for backports of memtest86+ and freeipmi (ddstreet, 16:34)
      9. mapreri handle debhelper backport including revert dep on debugedit for focal-backports (ddstreet, 16:35)
      10. ACTION: mapreri handle debhelper backport including revert dep on debugedit for focal-backports (ddstreet, 16:36)
      11. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 16:37)
      12. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 16:37)
      13. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 16:37)
      14. ACTION: (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 16:37)

  2. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 16:38)

  3. open ML threads (ddstreet, 16:38)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 16:38)
      1. ACTION: clarification on specific wording for no-bug-required backport exceptions (ddstreet, 16:39)
      2. TB ML thread for charter (ddstreet, 16:39)
      3. ACTION: TB ML thread for charter (ddstreet, 16:40)

  4. open bugs (ddstreet, 16:41)
    1. ACTION: mapreri start thread on ML about how to use bug status to define meaing in process (ddstreet, 16:53)

  5. AOB (ddstreet, 16:54)
    1. ACTION: ddstreet schedule next meeting in 1 month (ddstreet, 16:56)


Meeting ended at 16:56:56 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. mapreri upload (more of) all the tools (carried over, in progress)
  3. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  4. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor
  5. mapreri handle debhelper backport including revert dep on debugedit for focal-backports
  6. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  7. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  8. clarification on specific wording for no-bug-required backport exceptions
  9. TB ML thread for charter
  10. mapreri start thread on ML about how to use bug status to define meaing in process
  11. ddstreet schedule next meeting in 1 month


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet schedule next meeting in 1 month
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    3. mapreri review wiki page to see how we can highlight that backport requestors need to do the backport work and find a sponsor
    4. mapreri handle debhelper backport including revert dep on debugedit for focal-backports
    5. mapreri start thread on ML about how to use bug status to define meaing in process
  3. UNASSIGNED
    1. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    2. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    3. clarification on specific wording for no-bug-required backport exceptions
    4. TB ML thread for charter


People present (lines said)

  1. ddstreet (71)
  2. mapreri (48)
  3. meetingology (13)
  4. teward (3)
  5. ubottu (1)


Generated by MeetBot 0.4.0