#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by ddstreet at 16:07:44 UTC (full logs)

Meeting summary

  1. Current Meeting Chair (ddstreet, 16:09)

  2. review of previous action items (ddstreet, 16:10)
    1. sil2100 update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders (done) (ddstreet, 16:11)
    2. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (ddstreet, 16:11)
      1. ACTION: sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (ddstreet, 16:11)
      2. sil2100 to finalize xypron's Ubuntu Contributing Developer membership (done) (ddstreet, 16:12)
      3. sil2100 to announce xypron's Ubuntu Contributing Developer successfull application (done) (ddstreet, 16:12)
      4. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (ddstreet, 16:12)
      5. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (ddstreet, 16:12)

  3. fnordahl - per-package upload rights for the openvswitch and ovn packages (ddstreet, 16:13)
    1. ACTION: ddstreet announce fnordahl successful application (ddstreet, 16:15)
    2. ACTION: ddstreet adjust fnordahl PPU acl (ddstreet, 16:28)
    3. https://people.canonical.com/~ubuntu-archive/packagesets/jammy/raspi (sil2100, 16:29)
    4. ACTION: sil2100 start discussion on process/rules for when to create packageset vs PPU (ddstreet, 16:30)

  4. Athos Ribeiro application for MOTU (ddstreet, 16:31)
    1. https://wiki.ubuntu.com/AthosRibeiro/MOTUDeveloperApplication (ddstreet, 16:31)
    2. VOTE: Grant Athos Ribeiro MOTU (Carried) (ddstreet, 16:57)
    3. ACTION: kanashiro announce athos successful application (ddstreet, 16:58)
    4. ACTION: kanashiro adjust athos ACL for MOTU (ddstreet, 16:58)


Meeting ended at 17:00:20 UTC (full logs)

Action items

  1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  2. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  3. ddstreet announce fnordahl successful application
  4. ddstreet adjust fnordahl PPU acl
  5. sil2100 start discussion on process/rules for when to create packageset vs PPU
  6. kanashiro announce athos successful application
  7. kanashiro adjust athos ACL for MOTU


Action items, by person

  1. athos
    1. kanashiro announce athos successful application
    2. kanashiro adjust athos ACL for MOTU
  2. ddstreet
    1. ddstreet announce fnordahl successful application
    2. ddstreet adjust fnordahl PPU acl
  3. kanashiro
    1. kanashiro announce athos successful application
    2. kanashiro adjust athos ACL for MOTU
  4. sil2100
    1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
    2. sil2100 start discussion on process/rules for when to create packageset vs PPU
  5. UNASSIGNED
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. ddstreet (85)
  2. sil2100 (33)
  3. meetingology (19)
  4. seb128 (17)
  5. kanashiro (11)
  6. athos (9)
  7. rbasak (9)
  8. rbasak_remote (7)
  9. sergiodj (1)
  10. schopin (1)


Generated by MeetBot 0.4.0