#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 17:32:46 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 17:33)
    1. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 17:33)
      1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 17:33)
      2. ddstreet at next meeting, re-raise issue of non-participating member policy (ddstreet, 17:33)
      3. ACTION: ddstreet draft a team charter for discussion (ddstreet, 17:36)
      4. ACTION: ddstreet raise issue of non-participating member policy (ddstreet, 17:37)
      5. rbasak send email to ML to clarify specific wording of team responsibilities, for proposal to TB for ratification (ddstreet, 17:38)
      6. https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html (ddstreet, 17:38)
      7. ACTION: (unassigned) review delegation email on ML (ddstreet, 17:40)
      8. mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 17:40)
      9. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 17:41)
      10. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 17:41)
      11. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 17:41)
      12. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 17:41)
      13. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 17:42)
      14. (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 17:42)
      15. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 17:43)
      16. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 17:44)
      17. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 17:44)
      18. ACTION: (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 17:44)

  2. AOB (ddstreet, 17:45)
    1. ACTION: (unassigned) reminder to review 'no-bug-required' backport exception email thread on ML (ddstreet, 17:46)
    2. ACTION: ddstreet update agenda page with ML review topic item (ddstreet, 17:47)
    3. ACTION: ddstreet update agenda page with open bug review topic item (ddstreet, 17:48)


Meeting ended at 17:50:25 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. ddstreet draft a team charter for discussion
  3. ddstreet raise issue of non-participating member policy
  4. (unassigned) review delegation email on ML
  5. mapreri propose text for membership process to add to KB page (carried over)
  6. mapreri upload (more of) all the tools (carried over, in progress)
  7. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  8. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  9. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  10. (unassigned) reminder to review 'no-bug-required' backport exception email thread on ML
  11. ddstreet update agenda page with ML review topic item
  12. ddstreet update agenda page with open bug review topic item


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet draft a team charter for discussion
    3. ddstreet raise issue of non-participating member policy
    4. ddstreet update agenda page with ML review topic item
    5. ddstreet update agenda page with open bug review topic item
  2. mapreri
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. mapreri upload (more of) all the tools (carried over, in progress)
    3. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  3. UNASSIGNED
    1. (unassigned) review delegation email on ML
    2. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    4. (unassigned) reminder to review 'no-bug-required' backport exception email thread on ML


People present (lines said)

  1. ddstreet (52)
  2. mapreri (20)
  3. meetingology (14)
  4. teward (5)
  5. ubottu (1)


Generated by MeetBot 0.4.0