17:32 <ddstreet> #startmeeting Ubuntu Backporters
17:32 <meetingology> Meeting started at 17:32:46 UTC. The chair is ddstreet. Information about MeetBot at https://wiki.ubuntu.com/meetingology
17:32 <meetingology> Available commands: action, commands, idea, info, link, nick
17:33 <ddstreet> #topic previous action items
17:33 <ddstreet> #subtopic ddstreet update tooling, requestbackport, backportpackage (carried over)
17:33 <ddstreet> carrying over
17:33 <ddstreet> #action ddstreet update tooling, requestbackport, backportpackage (carried over)
17:33 * meetingology ddstreet update tooling, requestbackport, backportpackage (carried over)
17:33 <ddstreet> #subtopic ddstreet at next meeting, re-raise issue of non-participating member policy
17:33 <ddstreet> guess i'm re-raising the issue now :)
17:34 <mapreri> let's keep re-raising :3
17:34 <ddstreet> lol
17:34 <mapreri> also add a subtopic about formal delegation as rbasak asked, we should do that. but peraps after it (and after my own related task)
17:35 <ddstreet> i was thinking that it would probably be best to come up with a complete charter for the team which includes everything about the team
17:35 <mapreri> (I have rbasak's mail stuck in my inbox, it won't be forgotten!)
17:35 <ddstreet> if you two think that sounds ok, i'll write one up for discussion next meeting
17:35 <mapreri> well, that's likely how it'll turn out even without proper planning anyway
17:35 <ddstreet> exactly - this should be done all-in-one not piece-by-piece
17:35 <mapreri> you think?
17:35 <ddstreet> yep
17:35 <mapreri> mh
17:36 <mapreri> well, if you think you have cycles to draft something, I totally won't stop you from it :)
17:36 <ddstreet> ack, i'll get a draft by next mtg
17:36 <mapreri> after all, the hardest is always the first draft (for me, at least)
17:36 <ddstreet> just for discussion
17:36 <ddstreet> #action ddstreet draft a team charter for discussion
17:36 * meetingology ddstreet draft a team charter for discussion
17:37 <ddstreet> i'll keep the individual actions too until/if we decide to replace them with a full charter
17:37 <mapreri> yap
17:37 <ddstreet> #action ddstreet raise issue of non-participating member policy
17:37 * meetingology ddstreet raise issue of non-participating member policy
17:37 <mapreri> re-raise, re-raise
17:38 <ddstreet> lol i need more raises in there
17:38 <ddstreet> #subtopic rbasak send email to ML to clarify specific wording of team responsibilities, for proposal to TB for ratification
17:38 <ddstreet> i believe this was done
17:38 <mapreri> yes, that's what I mentioned
17:38 <mapreri> btw
17:38 <ddstreet> #link https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html
17:39 <mapreri> I don't think ubuntu has a concept of "delegation" and "ratification" like debian does, does it?
17:39 <ddstreet> so let's just add an action to review this, though it's possible the charter would replace it
17:39 <mapreri> so what would that imply anyway?
17:39 <ddstreet> i have no idea...AFAIK these mandates are coming from the TB
17:39 <teward> ddstreet: you wanted more raises, right? https://paste.ubuntu.com/p/B9WCZ536Hf/
17:39 <teward> mapreri: there is a 'delegation of powers' concept
17:40 <ddstreet> #action (unassigned) review delegation email on ML
17:40 * meetingology (unassigned) review delegation email on ML
17:40 <teward> higher boards can delegate certain powers to sub teams.
17:40 <mapreri> yeah, but I never heard ot "TB delegations" in all my years, so I'm kind of eyebrow-raising right now
17:40 <mapreri> I get the concept, sure, and approve it
17:40 <mapreri> just the term is kind of new to me in this case…
17:40 <ddstreet> #subtopic mapreri propose text for membership process to add to KB page (carried over)
17:41 <ddstreet> carrying over as you mentioned
17:41 <ddstreet> #action mapreri propose text for membership process to add to KB page (carried over)
17:41 * meetingology mapreri propose text for membership process to add to KB page (carried over)
17:41 <mapreri> k
17:41 <ddstreet> #subtopic mapreri upload (more of) all the tools (carried over, in progress)
17:41 <ddstreet> i assume continue to carry over
17:41 <mapreri> yeah
17:41 <ddstreet> #action mapreri upload (more of) all the tools (carried over, in progress)
17:41 * meetingology mapreri upload (more of) all the tools (carried over, in progress)
17:41 <ddstreet> #subtopic mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
17:41 <ubottu> Debian bug 1001399 in lintian "lintian: adjust backports-upload-has-incorrect-version-number for ubuntu" [Normal, Open]
17:41 <ddstreet> and carry this one too?
17:42 <mapreri> I had a chat with lechner about this… it's bothersome but I'm talking with him
17:42 <ddstreet> #action mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
17:42 * meetingology mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
17:42 <ddstreet> #subtopic (unassigned) define details on handling members/leads who are no longer participating (carried over)
17:43 <ddstreet> i think is is superceded/replaced by the previous actions
17:43 <ddstreet> #subtopic (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
17:43 <ddstreet> i assume nobody got this, so carrying over?
17:44 <ddstreet> #action (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
17:44 * meetingology (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
17:44 <ddstreet> #subtopic (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
17:44 <ddstreet> will carry this over as well unless anyone has made progress on it
17:44 <ddstreet> #action (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
17:44 * meetingology (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
17:45 <ddstreet> that's all the previous items
17:45 <ddstreet> #topic AOB
17:45 <ddstreet> anyone have anything?
17:45 <teward> nope
17:45 <teward> not me, anyways
17:45 <ddstreet> i did want to add an action item to remind us to review the 'no-bug-required' thread on the ML
17:46 <ddstreet> #action (unassigned) reminder to review 'no-bug-required' backport exception email thread on ML
17:46 * meetingology (unassigned) reminder to review 'no-bug-required' backport exception email thread on ML
17:47 <ddstreet> in fact i should add an action item to update our agenda page with topic sections to review outstanding ML threads
17:47 <ddstreet> #action ddstreet update agenda page with ML review topic item
17:47 * meetingology ddstreet update agenda page with ML review topic item
17:48 <ddstreet> and probably open bug review...
17:48 <ddstreet> #action ddstreet update agenda page with open bug review topic item
17:48 * meetingology ddstreet update agenda page with open bug review topic item
17:49 <ddstreet> ok, i have nothing else, last call before we wrap?
17:50 <ddstreet> #endmeeting