#ubuntu-meeting: Technical Board meeting

Meeting started by sil2100 at 20:02:26 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 20:02)

  2. Action review (sil2100, 20:03)
    1. ACTION: formal ratification of third party seeded snap security policy, depends on: (sil2100, 20:04)
    2. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (carry over) (sil2100, 20:04)
    3. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (carry over) (sil2100, 20:06)
    4. ACTION: Review and leave feedback on the first version of the preamble and three first requirements https://pad.ubuntu.com/third-party-repository-requirements (all of the TB) (sil2100, 20:09)

  3. ML topics (sil2100, 20:11)
    1. ACTION: Discuss DMB inactivity expiration policy (all of the TB) (sil2100, 20:27)

  4. Community bugs (sil2100, 20:28)

  5. Select chair (sil2100, 20:28)


Meeting ended at 20:29:47 UTC (full logs)

Action items

  1. formal ratification of third party seeded snap security policy, depends on:
  2. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (carry over)
  3. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (carry over)
  4. Review and leave feedback on the first version of the preamble and three first requirements https://pad.ubuntu.com/third-party-repository-requirements (all of the TB)
  5. Discuss DMB inactivity expiration policy (all of the TB)


Action items, by person

  1. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (carry over)
  2. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (carry over)
  3. UNASSIGNED
    1. formal ratification of third party seeded snap security policy, depends on:
    2. Review and leave feedback on the first version of the preamble and three first requirements https://pad.ubuntu.com/third-party-repository-requirements (all of the TB)
    3. Discuss DMB inactivity expiration policy (all of the TB)


People present (lines said)

  1. sil2100 (47)
  2. rbasak (30)
  3. vorlon (21)
  4. meetingology (7)


Generated by MeetBot 0.4.0