#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by ddstreet at 16:03:55 UTC (full logs)

Meeting summary

  1. Previous action items (ddstreet, 16:04)
    1. ddstreet take vote to ML for Frank Heimes application for Ubuntu Contributing Developer (ddstreet, 16:04)
      1. ACTION: ddstreet update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders (ddstreet, 16:09)
      2. ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (ddstreet, 16:10)
      3. ACTION: ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (ddstreet, 16:10)
      4. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (ddstreet, 16:10)
      5. https://lists.ubuntu.com/archives/ubuntu-devel-discuss/2022-January/019156.html (ddstreet, 16:11)
      6. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (ddstreet, 16:11)

  2. AOB (ddstreet, 16:12)
    1. https://launchpad.net/~developer-membership-board/+members (rbasak, 16:14)
    2. At 2022-02-07 meeting, add action item to call for voting to replace 2 empty DMB chairs (ddstreet, 16:14)
      1. https://launchpad.net/~developer-membership-board/+members defines the current DMB membership. We have agreed to remove those members because the criteria have been met, but not agreed how to do it, and they're still there. (rbasak, 16:29)
      2. ACTION: teward communicate with absent DMB members (ddstreet, 16:31)
      3. ACTION: ddstreet schedule new election for vacant DMB seats (ddstreet, 16:31)
      4. ACTION: teward escalate election to TB (ddstreet, 16:33)


Meeting ended at 16:33:55 UTC (full logs)

Action items

  1. ddstreet update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
  2. ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  3. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  4. teward communicate with absent DMB members
  5. ddstreet schedule new election for vacant DMB seats
  6. teward escalate election to TB


Action items, by person

  1. ddstreet
    1. ddstreet update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
    2. ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
    3. ddstreet schedule new election for vacant DMB seats
  2. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
    2. teward communicate with absent DMB members
    3. teward escalate election to TB


People present (lines said)

  1. ddstreet (68)
  2. teward (48)
  3. rbasak (45)
  4. meetingology (8)


Generated by MeetBot 0.4.0