#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 16:04:09 UTC (full logs)

Meeting summary

  1. Previous Action Items (ddstreet, 16:04)
    1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:04)
      1. ACTION: ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:05)
      2. ddstreet open bug on u-d-t to update backportpackage script (ddstreet, 16:05)
      3. https://bugs.launchpad.net/ubuntu/+source/ubuntu-dev-tools/+bug/1959115 (ddstreet, 16:05)
      4. ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs (ddstreet, 16:06)
      5. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over) (ddstreet, 16:06)
      6. ACTION: ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over) (ddstreet, 16:07)
      7. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:07)
      8. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:08)
      9. ddstreet fix-released bugs for accepted uploads (ddstreet, 16:10)
      10. ddstreet raise topic of rescheduling meeting on ML (ddstreet, 16:11)
      11. ACTION: ddstreet schedule next meeting at 12:30pm Eastern time, following USA DST schedule (ddstreet, 16:18)
      12. mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:19)
      13. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:20)
      14. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:20)
      15. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:20)
      16. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (ddstreet, 16:20)
      17. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (ddstreet, 16:22)
      18. (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:23)
      19. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:24)
      20. (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:24)
      21. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 16:28)
      22. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 16:28)
      23. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (ddstreet, 16:28)
      24. ACTION: (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (ddstreet, 16:30)
      25. make sure wiki page includes requirement to add LP:# tag in backport changelog (ddstreet, 16:31)
      26. ACTION: ddstreet make sure wiki page includes requirement to add LP:# tag in backport changelog (ddstreet, 16:31)

  2. AOB (ddstreet, 16:32)
    1. ACTION: ddstreet start thread on ML to clarify wording for no-bug-required backports (ddstreet, 16:37)


Meeting ended at 16:39:48 UTC (full logs)

Action items

  1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
  2. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over)
  3. ddstreet update tooling, requestbackport, backportpackage (carried over)
  4. ddstreet schedule next meeting at 12:30pm Eastern time, following USA DST schedule
  5. mapreri propose text for membership process to add to KB page (carried over)
  6. mapreri upload (more of) all the tools (carried over, in progress)
  7. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399)
  8. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  9. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  10. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs
  11. ddstreet make sure wiki page includes requirement to add LP:# tag in backport changelog
  12. ddstreet start thread on ML to clarify wording for no-bug-required backports


Action items, by person

  1. ddstreet
    1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
    2. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over)
    3. ddstreet update tooling, requestbackport, backportpackage (carried over)
    4. ddstreet schedule next meeting at 12:30pm Eastern time, following USA DST schedule
    5. ddstreet make sure wiki page includes requirement to add LP:# tag in backport changelog
    6. ddstreet start thread on ML to clarify wording for no-bug-required backports
  2. mapreri
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. mapreri upload (more of) all the tools (carried over, in progress)
    3. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399)
  3. UNASSIGNED
    1. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    2. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs


People present (lines said)

  1. ddstreet (105)
  2. mapreri (61)
  3. teward (31)
  4. meetingology (14)
  5. ubottu (3)


Generated by MeetBot 0.4.0