#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by ddstreet at 19:03:10 UTC (full logs)

Meeting summary

  1. Ubuntu MOTU Developer application (ddstreet, 19:03)
    1. https://wiki.ubuntu.com/FrankHeimes/MOTU (ddstreet, 19:04)
    2. https://launchpad.net/ubuntu/+source/python3%2Dzhmcclient 404s? (rbasak, 19:09)
    3. https://launchpad.net/ubuntu/+source/zhmcclient (fheimes, 19:11)
    4. VOTE: Frank Heimes application for MOTU (Denied) (ddstreet, 19:33)
    5. VOTE: Frank Heimes application for Ubuntu Contributing Developer (Carried) (ddstreet, 19:37)
    6. ACTION: ddstreet take vote to ML for Frank Heimes application for Ubuntu Contributing Developer (ddstreet, 19:39)

  2. AOB (ddstreet, 19:41)
    1. Should we check candidate signing of Ubuntu Code of Conduct? (ddstreet, 19:42)
      1. ACTION: ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (ddstreet, 19:45)
      2. Following up to this email from teward, should we update the application process wiki page to clarify the (possible) need to first apply to the ubuntu-wiki-editors team (ddstreet, 19:45)
      3. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (ddstreet, 19:47)


Meeting ended at 19:48:48 UTC (full logs)

Action items

  1. ddstreet take vote to ML for Frank Heimes application for Ubuntu Contributing Developer
  2. ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves
  3. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access


Action items, by person

  1. ddstreet
    1. ddstreet take vote to ML for Frank Heimes application for Ubuntu Contributing Developer
    2. ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves
  2. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access


People present (lines said)

  1. ddstreet (59)
  2. fheimes (41)
  3. teward (34)
  4. rbasak (26)
  5. meetingology (21)
  6. pleia2 (1)
  7. sarnold (1)


Generated by MeetBot 0.4.0