#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 16:05:18 UTC (full logs)

Meeting summary

  1. review previous action items (ddstreet, 16:05)
    1. ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over) (ddstreet, 16:05)
    2. ddstreet review u-d-t upload to focal (ddstreet, 16:06)
    3. ddstreet email ubuntu-devel list to announce re-opening of backports (ddstreet, 16:07)
      1. ACTION: ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:07)
      2. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:08)
      3. teward update tooling, requestbackport (carried over) (ddstreet, 16:08)
      4. teward review backportpackage tool (carried over) (ddstreet, 16:08)
      5. ACTION: teward update tooling, requestbackport (carried over) (ddstreet, 16:09)
      6. ACTION: teward review backportpackage tool (carried over) (ddstreet, 16:09)
      7. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:09)
      8. ACTION: (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:09)
      9. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (ddstreet, 16:10)
      10. ACTION: (unassigned) fix lintian to not complain about ~bpo suffix (ddstreet, 16:10)

  2. AOB (ddstreet, 16:13)
    1. ACTION: ddstreet schedule mtg in 2 weeks (ddstreet, 16:14)


Meeting ended at 16:16:40 UTC (full logs)

Action items

  1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
  2. mapreri propose text for membership process to add to KB page (carried over)
  3. teward update tooling, requestbackport (carried over)
  4. teward review backportpackage tool (carried over)
  5. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  6. (unassigned) define process/procedure for adding new members (carried over)
  7. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
  8. (unassigned) fix lintian to not complain about ~bpo suffix
  9. ddstreet schedule mtg in 2 weeks


Action items, by person

  1. ddstreet
    1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
    2. ddstreet schedule mtg in 2 weeks
  2. teward
    1. teward update tooling, requestbackport (carried over)
    2. teward review backportpackage tool (carried over)
  3. UNASSIGNED
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    3. (unassigned) define process/procedure for adding new members (carried over)
    4. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
    5. (unassigned) fix lintian to not complain about ~bpo suffix


People present (lines said)

  1. ddstreet (34)
  2. meetingology (11)
  3. teward (7)


Generated by MeetBot 0.4.0