16:05 <ddstreet> #startmeeting Ubuntu Backporters
16:05 <meetingology> Meeting started at 16:05:18 UTC.  The chair is ddstreet.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:05 <meetingology> Available commands: action, commands, idea, info, link, nick
16:05 <ddstreet> #topic review previous action items
16:05 <ddstreet> #subtopic ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over)
16:05 <ddstreet> done! i closed *all* the old backport request bugs
16:06 <ddstreet> for any backport request bug against a still-supported release, i made sure to add a comment linking to the new process and suggested the bug requestor re-open using the new process if appropriate
16:06 <ddstreet> #subtopic ddstreet review u-d-t upload to focal
16:07 <ddstreet> done, ma-preri uploaded it, i reviewed it and it's in -backports now :)
16:07 <ddstreet> #subtopic ddstreet email ubuntu-devel list to announce re-opening of backports
16:07 <ddstreet> not yet...i'll do this this week
16:07 <ddstreet> #action ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
16:07 * meetingology ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
16:08 <ddstreet> i'll carry over ma-preri's item
16:08 <ddstreet> #action mapreri propose text for membership process to add to KB page (carried over)
16:08 * meetingology mapreri propose text for membership process to add to KB page (carried over)
16:08 <ddstreet> #subtopic teward update tooling, requestbackport (carried over)
16:08 <ddstreet> carry over i assume?
16:08 <ddstreet> #subtopic teward review backportpackage tool (carried over)
16:09 <ddstreet> #action teward update tooling, requestbackport (carried over)
16:09 * meetingology teward update tooling, requestbackport (carried over)
16:09 <ddstreet> #action teward review backportpackage tool (carried over)
16:09 * meetingology teward review backportpackage tool (carried over)
16:09 <ddstreet> and the 'unassigned' action items should also carry over
16:09 <ddstreet> #action (unassigned) define details on handling members/leads who are no longer participating (carried over)
16:09 * meetingology (unassigned) define details on handling members/leads who are no longer participating (carried over)
16:09 <teward> yeah carry all
16:09 <ddstreet> #action (unassigned) define process/procedure for adding new members (carried over)
16:09 * meetingology (unassigned) define process/procedure for adding new members (carried over)
16:10 <ddstreet> #action (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
16:10 * meetingology (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
16:10 <ddstreet> #action (unassigned) fix lintian to not complain about ~bpo suffix
16:10 * meetingology (unassigned) fix lintian to not complain about ~bpo suffix
16:10 <teward> ft job projects keep being moved around datewise and its killing me heh
16:10 <ddstreet> that's all from the agenda
16:10 <teward> ddstreet: request you reply to that one backport bug saying "Refile your request according to the new process"
16:10 <teward> another action for you
16:11 <ddstreet> which bug, the sdbus-cpp bug?
16:11 <teward> yup
16:11 <ddstreet> yeah i thought i did mention that in the bug
16:12 <ddstreet> i'll recheck on it
16:12 <teward> they dont seem to get that from yheir lasy reply
16:12 <teward> blah keyboard >.>
16:12 <ddstreet> ah ok yeah i'll follow up on that - i think they have been talking directly to the canonical server team
16:13 <ddstreet> #topic AOB
16:13 <ddstreet> i think we're doing pretty well with the new process yeah? i don't have anything else to bring up
16:14 <ddstreet> i suppose i should schedule another mtg in 2 weeks, but it's possible we could drop the IRC mtgs soon, maybe in early 2022
16:14 <ddstreet> #action ddstreet schedule mtg in 2 weeks
16:14 * meetingology ddstreet schedule mtg in 2 weeks
16:14 <ddstreet> teward anything else from you?
16:16 <ddstreet> ok let's wrap!
16:16 <ddstreet> #endmeeting