#ubuntu-meeting: Weekly Main Inclusion Requests status meeting

Meeting started by cpaelzer at 15:30:25 UTC (full logs)

Meeting summary

  1. Review of previous action items (cpaelzer, 15:30)
    1. ACTION: cpaelzer to send a mail about the new templates to ubuntu-devel (cpaelzer, 15:35)

  2. current component mismatches (cpaelzer, 15:35)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 15:35)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 15:35)

  3. New MIRs (cpaelzer, 15:39)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 15:39)

  4. Incomplete bugs / questions (cpaelzer, 15:45)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 15:45)

  5. Any other business? (cpaelzer, 15:46)


Meeting ended at 15:49:10 UTC (full logs)

Action items

  1. cpaelzer to send a mail about the new templates to ubuntu-devel


Action items, by person

  1. cpaelzer
    1. cpaelzer to send a mail about the new templates to ubuntu-devel


People present (lines said)

  1. cpaelzer (78)
  2. slyon (10)
  3. sarnold (5)
  4. jamespage (4)
  5. meetingology (3)
  6. ubottu (3)


Generated by MeetBot 0.4.0