15:30 <cpaelzer> #startmeeting Weekly Main Inclusion Requests status
15:30 <meetingology> Meeting started at 15:30:25 UTC.  The chair is cpaelzer.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
15:30 <meetingology> Available commands: action, commands, idea, info, link, nick
15:30 <cpaelzer> Hi didrocks ddstreet slyon jamespage sarnold
15:30 <cpaelzer> #topic Review of previous action items
15:31 <slyon> o/
15:31 <sarnold> good morning
15:31 <cpaelzer> the first is to thank ddstreet for all of his work as he will resign from the MIR team
15:31 <cpaelzer> everyone please thank him as well :-)
15:31 <cpaelzer> but at the same time a reminder for ddstreet to suggest us a SEG successor :-)
15:32 <slyon> thank you for the work you put into this!
15:32 <cpaelzer> Next action is about a request that we should announce the change to our templates
15:32 <sarnold> thank you ddstreet :)
15:32 <cpaelzer> that came in from desktop seb128 / didrocks - and I agree
15:32 <cpaelzer> the most important reason is if people have own templates "derived" fromt he old content
15:33 <cpaelzer> I planned to send a mail to ubuntu-devel but wanted to bring it up here if there would be any "oh now please ..." arguments to be had?
15:33 <cpaelzer> just say yes/ok if you are ok that I send such an FYI mail
15:34 <sarnold> for my part the email sounds good, but I don't often work directly with the template
15:34 <slyon> I'm OK with sending a FYI email. people should adopt to the new template, if they use any. our template is the official source
15:34 <cpaelzer> it is meant to help, no one is "forced" to use it
15:35 <cpaelzer> but since it helps a lot to have the initial report be of better quality it is at least "recommended" IMHO
15:35 <cpaelzer> ok then
15:35 <cpaelzer> #action cpaelzer to send a mail about the new templates to ubuntu-devel
15:35 * meetingology cpaelzer to send a mail about the new templates to ubuntu-devel
15:35 <cpaelzer> #topic current component mismatches
15:35 <cpaelzer> #link https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg
15:35 <cpaelzer> #link https://people.canonical.com/~ubuntu-archive/component-mismatches.svg
15:36 <cpaelzer> I've seen slyon, myeslf and a few others create proper MIR bugs for many of the former open cases
15:36 <cpaelzer> thank you all (except myself) for doing so
15:36 <cpaelzer> AFAICS we have two new cases today
15:36 <cpaelzer> 1. pyhon-cliff->python-autopage
15:36 <slyon> thank you cpaelzer, too ;-) Yeah I've created template, but they still need to be filled
15:37 <cpaelzer> well, all we need right now is knowing they are owned by someone
15:37 <cpaelzer> that we have now
15:37 <cpaelzer> cliff is openstack jamespage
15:37 <jamespage> got it
15:37 <cpaelzer> by our usual rule of thumb that would mean it would be great if jamespage could look after python-autopage
15:37 <cpaelzer> great, thanks jamespage
15:38 <cpaelzer> and another one I think
15:38 <cpaelzer> flask -> python-dotenv & pytohn-asgiref
15:38 <cpaelzer> also openstack
15:38 <cpaelzer> jamespage: thee in one go?
15:38 <cpaelzer> three
15:38 <jamespage> go on them
15:38 <jamespage> the last one I looked at was a false positive so fingers crossed :)
15:39 <cpaelzer> ok, as with the others if we'd have at least bug-stubs until next week that reflect the team that will tackle them - that would be great
15:39 <cpaelzer> even if you do not find the time to fully process them the stubs will help
15:39 <jamespage> I'll do tht today
15:39 <cpaelzer> awesome
15:39 <cpaelzer> #topic New MIRs
15:39 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir
15:39 <cpaelzer> a bunch of the new ones needs to go to incomplete
15:40 <cpaelzer> let me do that ...
15:40 <cpaelzer> ok
15:40 <cpaelzer> three left to review
15:40 <cpaelzer> ALL of them are version bumps
15:41 <cpaelzer> oh no
15:41 <cpaelzer> ruby 3.0 and postgresql-14 are version bumps
15:41 <cpaelzer> same source as before, I can handle ruby
15:41 <cpaelzer> assigned to me
15:42 <cpaelzer> Wireguard is a new promotion, it needs a real review and then surecly security
15:42 <cpaelzer> anyone open to review that one?
15:42 <slyon> I can do wireguard
15:42 <cpaelzer> thank you, assigning
15:43 <cpaelzer> Finally postgresql-14, as I said it is a version bump that usually is fine (no long review, just a sanity check)
15:43 <cpaelzer> I'd do it, but it is my package and bug - so that seems wrong
15:43 <cpaelzer> anyone available to do that quick check?
15:43 <cpaelzer> didrocks: ?
15:43 <cpaelzer> being the only one without a todo today so far :-)
15:43 <cpaelzer> but also not speaking up, maybe he's not around :-/
15:44 <slyon> If nobody else wants to go, I can do that too
15:44 <slyon> should be quick
15:44 <cpaelzer> thank you, it really should be a formality
15:44 <cpaelzer> which you see in the bug content saying
15:44 <cpaelzer> Conceptually this is the same as
15:44 <cpaelzer> - https://bugs.launchpad.net/ubuntu/+source/postgresql-13/+bug/1902059
15:44 <cpaelzer> - https://bugs.launchpad.net/ubuntu/+source/postgresql-12/+bug/1851396
15:44 <ubottu> Launchpad bug 1902059 in postgresql-13 (Ubuntu) "[MIR] postgresql-13" [Undecided, Fix Released]
15:45 <cpaelzer> :-)
15:45 <ubottu> Launchpad bug 1851396 in postgresql-12 (Ubuntu) "[MIR] postgresql-12" [High, Fix Released]
15:45 <cpaelzer> That would be all new ones
15:45 <slyon> thanks for those pointers!
15:45 <cpaelzer> #topic Incomplete bugs / questions
15:45 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir
15:45 <cpaelzer> we see those I set to incomplete 10 minutes ago
15:45 <cpaelzer> and https://bugs.launchpad.net/ubuntu/+source/wireplumber/+bug/1949776
15:45 <ubottu> Launchpad bug 1949776 in wireplumber (Ubuntu) "[MIR] wireplumber" [Undecided, Incomplete]
15:45 <cpaelzer> That was reviewed by didrocks
15:46 <cpaelzer> seems like "mostly ok, except X" and waiting in incomplete on X
15:46 <cpaelzer> no action needed from us atm
15:46 <cpaelzer> #topic Any other business?
15:46 <cpaelzer> I handled mine in the actions section
15:46 <cpaelzer> anything else from anyone?
15:46 <sarnold> nothing from me
15:46 <slyon> nope
15:47 <cpaelzer> ddstreet: is as inactive as annoucnecd and didrocks seems busy - jamespage anything else from you?
15:48 <cpaelzer> ok I just got a ping by didrocks he really is unavailable, but absolutely excused for today
15:48 <cpaelzer> timeout on "other business" for jamespage :-)
15:48 <cpaelzer> that concludes our meeting today
15:48 <cpaelzer> thank you all!
15:49 <slyon> thank you cpaelzer, all!
15:49 <sarnold> thanks cpaelzer, ddstreet, all :)
15:49 <cpaelzer> #endmeeting