#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 15:03:01 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 15:03)
    1. All short term outstanding actions have been done (rbasak, 15:03)

  2. Outstanding mailing list requests to assign (rbasak, 15:03)
    1. proposal for adjustment to quorum rule (ddstreet) (rbasak, 15:04)
      1. https://lists.ubuntu.com/archives/devel-permissions/2021-November/001788.html (ddstreet, 15:04)

  3. change to DMB meeting day/time (ddstreet) (rbasak, 15:11)
    1. We're not ready for an actual change yet; we'd first like all DMB members to first indicate acceptability of a Monday 16 UTC meeting. (rbasak, 15:16)
    2. Discussion will continue on the mailing list (rbasak, 15:16)

  4. Making it easier for applicants to request special meeting times and/or applying by email (ddstreet) (rbasak, 15:17)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/ApplicationProcess has this to say: (rbasak, 15:19)
    2. ACTION: ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email" (rbasak, 15:23)

  5. Open TB bugs (rbasak, 15:24)
    1. (rbasak, 15:24)
    2. There are currently no open bugs. (rbasak, 15:24)

  6. Select a chair for the next meeting (following alphabetical order of first names) (rbasak, 15:25)
    1. The next chair will be slashd (rbasak, 15:25)

  7. Any other business (rbasak, 15:25)


Meeting ended at 15:25:55 UTC (full logs)

Action items

  1. ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email"


Action items, by person

  1. ddstreet
    1. ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email"


People present (lines said)

  1. rbasak (52)
  2. ddstreet (24)
  3. sil2100 (5)
  4. meetingology (3)


Generated by MeetBot 0.4.0