15:03 <rbasak> #startmeeting Developer Membership Board
15:03 <meetingology> Meeting started at 15:03:01 UTC.  The chair is rbasak.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
15:03 <meetingology> Available commands: action, commands, idea, info, link, nick
15:03 <rbasak> #topic Review of previous action items
15:03 <rbasak> Looks like all outstanding meeting actions are done, apart from the "long-term action items"?
15:03 <rbasak> #info All short term outstanding actions have been done
15:03 <rbasak> #topic Outstanding mailing list requests to assign
15:04 <rbasak> #subtopic proposal for adjustment to quorum rule (ddstreet)
15:04 <rbasak> What's outstanding with this item?
15:04 <ddstreet> the vote that you requested for it
15:04 <ddstreet> https://lists.ubuntu.com/archives/devel-permissions/2021-November/001788.html
15:05 <rbasak> "Quorum votes are required, however if quorum is not
15:05 <rbasak> > reached at first meeting, at the next meeting majority present votes
15:05 <rbasak> > are required"
15:05 <ddstreet> we currently have votes from you, rafaeldtinoco and myself, all +1
15:05 <ddstreet> we need one more +1
15:05 <rbasak> That's rule change proposal that needs ratifying by absolute majority vote, AIUI.
15:05 <rbasak> sil2100 is the only person present who hasn't voted
15:07 <ddstreet> sil2100 you still around?
15:07 <sil2100> Yes o/ hm
15:08 <sil2100> Sorry, got distracted
15:08 <sil2100> Ah, so just ratifying the vote that we got from condorcet?
15:08 <rbasak> Yep
15:08 <sil2100> +1 in that case!
15:08 <rbasak> Thanks!
15:08 <rbasak> Then the motion to change the rule passes
15:10 <rbasak> ddstreet: do you consider the change already documented at https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase then, or are any changes needed?
15:11 <ddstreet> I believe it's documented in the section here https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Voting_and_Quorum
15:11 <ddstreet> so i don't think any more doc change is needed
15:11 <rbasak> OK thanks!
15:11 <rbasak> So is this matter closed and complete then?
15:11 <ddstreet> i believe so
15:11 <rbasak> Thanks!
15:11 <rbasak> #topic change to DMB meeting day/time (ddstreet)
15:11 <rbasak> What's outstanding with this item?
15:12 <ddstreet> my proposal from last week is https://lists.ubuntu.com/archives/devel-permissions/2021-November/001816.html
15:12 <ddstreet> request for verification from all board members that this time works for them: Mondays at 16:00 UTC.
15:12 <rbasak> I have no objection to Mondays at 16 UTC. It does collide with my team's daily standup, but that already happens often.
15:12 <ddstreet> not a vote to actually change the schedule, just agree on a time
15:13 <rbasak> It's difficult for me to chair if that happens, but I think it's worth the challenge of doing both at once in order to make the time work.
15:13 <ddstreet> let's continue on the ML then, especially since nobody else is here
15:13 <rbasak> OK
15:13 <rbasak> Are there any other outstanding ML threads?
15:14 <ddstreet> not that i know of
15:14 <sil2100> As mentioned, I can adjust re: the timing, so I leave it up to other members
15:15 <rbasak> To make an actual change I think we need an absolute majority vote again. But I think we're not at that stage yet - just trying to confirm the acceptability of that time slot to all members?
15:15 <ddstreet> right, not ready for actual change yet
15:15 <rbasak> OK
15:16 <rbasak> #info We're not ready for an actual change yet; we'd first like all DMB members to first indicate acceptability of a Monday 16 UTC meeting.
15:16 <rbasak> #info Discussion will continue on the mailing list
15:17 <rbasak> I'm going to rearrange the agenda a bit here.
15:17 <rbasak> #topic Making it easier for applicants to request special meeting times and/or applying by email (ddstreet)
15:17 <rbasak> Over to you?
15:18 <ddstreet> this spun off from ML discussion about rescheduling
15:18 <ddstreet> i have no proposal yet, but wanted to add an item to the agenda so we could raise any concerns
15:19 <ddstreet> as we have few members here, we probably will need to just continue discussion on the ML
15:19 <rbasak> https://wiki.ubuntu.com/DeveloperMembershipBoard/ApplicationProcess has this to say:
15:19 <rbasak> "For part of the world (e.g APAC) where the DMB meeting times can be challenging to attend due to the timezone gap, note that the DMB usually tries to be accomodating. While the preference always remains the irc interview meeting, the DMB team can exceptionally do the interview by email if the applicant cannot make the regular meeting times. Please reach out to the DMB team to let them know about
15:19 <rbasak> it if you fall into this category."
15:20 <rbasak> I'm not really sure what else to say about this, unless there's a more specific proposal on the table.
15:20 <ddstreet> right so the change would be to make ML applications first-class citizens; no pre-requirement of living in APAC or otherwise being unable to attend a scheduled mtg
15:20 <rbasak> Oh, I see.
15:20 <ddstreet> this is the opportunity for initial discussion and/or to raise concerns
15:20 <ddstreet> before continuing discussion on the ML
15:21 <rbasak> So then my personal response is -1 (reasons already raised on the ML), but we can continue discussion if anyone wants to discuss my concerns and I'm happy for further discussion and/or a vote for a specific change.
15:21 <rbasak> I'm not sure I have anything else to add here, unless someone else has something to raise?
15:21 <ddstreet> personally i'd prefer discussing on the ML so other absent board members can participate
15:22 <rbasak> The problem is that people are absent here and discussion on the ML also seems to have died.
15:22 <rbasak> But anyway, nothing further to discuss here then?
15:22 <ddstreet> people are absent here yes, at least partially due to needing to reschedule this meeting
15:23 <rbasak> What do you want to do with this agenda item after this meeting?
15:23 <ddstreet> the ML is all we have left until the mtg is rescheduled it seems
15:23 <ddstreet> give me an action item for it
15:23 <rbasak> #action ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email"
15:23 * meetingology ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email"
15:24 <rbasak> #topic Open TB bugs
15:24 <rbasak> #info
15:24 <rbasak> There are currently no open bugs.
15:24 <rbasak> #info There are currently no open bugs.
15:25 <rbasak> #topic Select a chair for the next meeting (following alphabetical order of first names)
15:25 <rbasak> #info The next chair will be slashd
15:25 <rbasak> #topic Any other business
15:25 <rbasak> Anything to raise here?
15:25 <rbasak> #endmeeting